G3 pismo tot: bitte hilfe!

Dieses Thema im Forum "MacBook" wurde erstellt von greencode, 20.06.2006.

  1. greencode

    greencode Thread Starter MacUser Mitglied

    Beiträge:
    43
    Zustimmungen:
    0
    MacUser seit:
    24.06.2003
    leider hab ich über die suchfunktion nichts passendes gefunden, außer zurücksetzen der PMU.

    folgendes problem: ich brauche das pb (G3 pismo M7572 400MHZ) nur selten. hab schon die letzte zeit gemerkt, dass der akku regelmäßig fast leer war, wenn ich es mal wieder angeschaltet habe.
    irgendwann ging es garnicht mehr an. auch nicht wenn es am stromkabel angeschlossen war. ok, neuer akku muss her, dachte ich.
    hab dann einen akku bestellt, der heute kam. akku rein und vollgeladen. LEDs leuchten alle schön grün, aber das pb macht trotzdem beim drücken des powerknopfes keinen mucks mehr.
    die rücksetzung der PMU (resetknopf drücken, loslassen, 5sek. warten, powerknopf drücken) brachte auch nichts.

    wäre dankbar für tipps was ich noch selbst ausprobieren kann.
    vielen dank! greencode
     
  2. walfrieda

    walfrieda MacUser Mitglied

    Beiträge:
    9.221
    Zustimmungen:
    1.130
    MacUser seit:
    29.03.2006
    Hallo greencode,
    ich hatte letzthin das gleiche Problem. Nichts hat geholfen, ausser dem kurzzeitigen Abziehen der PRAM-Batterie. Ich denke das hilft auch in Deinem Fall.
    Also:
    1. DVD-Laufwerk rausnehmen (geht genauso wie beim Akku auf der anderen Seite, also einfach Hebel nach vorn ziehen)
    2. Tastatur entriegeln und vorsichtig herausnehmen/umklappen. Sie kann über die Kabelbrücke verbunden bleiben.
    3. Die PRAM-Batterie ist ein in schwarzes Plastik eingehülltes "etwas", das aussieht wie zwei miteinander verbunden niedrige Zylinder. Sie liegt dort, wo vorher das DVD-Laufwerk drüber war, also rechts unten, und ist mit einem Kabel nach links mit einem Kontakt verknüpft.
    4. Zieh das Kabel vom Kontakt ab, die Batterie selbst kann drinbleiben.
    5. Nach ner halben Minute kannst Du das Kabel wieder aufstecken, und Tastatur/DVD-Laufwerk wieder zurückstecken.

    Jetzt sollte der Rechner zumindest am Stromnetz wieder starten, und mit Deinem neuen Akku natürlich auch. Der alte Akku ist vermutlich tiefentladen - den kann man entweder entsorgen oder, mit viel Glück, mit mehrfachem Ausladen/Leerlaufenlassen wieder ein wenig regenerieren. Dann überbrückt er zumindest ein paar Minuten Stromausfall...

    Hoffe das hilft!
     
  3. greencode

    greencode Thread Starter MacUser Mitglied

    Beiträge:
    43
    Zustimmungen:
    0
    MacUser seit:
    24.06.2003
    oh, das ist ja toll, danke erstmal herzlich für die schnelle antwort! werde sofort mal versuchen, ob ich das gebacken kriege...
     
  4. Spock

    Spock MacUser Mitglied

    Beiträge:
    1.334
    Zustimmungen:
    36
    MacUser seit:
    10.09.2003
    Bin auch echt gespannt. Ich hatte das Problem auch vor 3 Jahren.
    Musste das Pismo dann in Reperatur geben. Wie die es wieder zum Laufen brachten, blieb mir ein Geheimnis.

    Viel Glück!

    Wo hast du den Akku gekauft?

    Gruß
    Spock
     
  5. walfrieda

    walfrieda MacUser Mitglied

    Beiträge:
    9.221
    Zustimmungen:
    1.130
    MacUser seit:
    29.03.2006
    ach ja, falls es nicht klar sein sollte in meinem ersten Post: Das ganze Prozedere macht man mit einem ausgeschalteten Rechner (natürlich!), ohne eingesteckte Stromversorgung, und am besten ohne Akku. Bei letzterem weiß ich nicht, wie wichtig es ist, schaden tut es jedenfalls nicht den Akku vorher auszuwerfen.
     
  6. greencode

    greencode Thread Starter MacUser Mitglied

    Beiträge:
    43
    Zustimmungen:
    0
    MacUser seit:
    24.06.2003
    YEP! das hab ich mir schon gedacht und erstmal natürlich den akku rausgenommen. ;)

    dann prozedere wie von dir sehr gut beschrieben!
    und tatsächlich, ich fass es nicht, wie g...l ist das denn?
    das powerbook fährt wie gewohnt hoch, allerdings (wie ebenfalls vorhergesagt) das erste mal nach diesem eingriff nur am strom. dann auch am (neuen) akku*

    das war eine super hilfe!!!
    was kann ich tun als dankeschön?

    hab auf die schnelle mal zwei foto`s gemacht (leider ohne stativ, daher etwas unscharf), als zusätzliche unterstützung, falls jemand mal das gleiche problem hat und diesen fred hier liest.
    auf dem zweiten bild sieht man das aus dem ministecker gelöste kabel (mit etwas phantasie). das funzionierte prima mit einer pinzette, alles andere geht ja ohne werkzeug.

    liebe gruesse und danke nochmal herzlich!
    sabine

    *gekauft bei AkkuShop.de (132,- inkl. versand), allerdings mit 5mal anrufen und 4 wochen wartezeit... *puh* ...er sollte ja ganz "frisch" sein und die japaner mussten erst einen neuen zusammenschrauben *keuch*
     

    Anhänge:

    • pb1.jpg
      pb1.jpg
      Dateigröße:
      15,3 KB
      Aufrufe:
      25
    • pb2.jpg
      pb2.jpg
      Dateigröße:
      16,4 KB
      Aufrufe:
      22
    Zuletzt bearbeitet: 20.06.2006
  7. walfrieda

    walfrieda MacUser Mitglied

    Beiträge:
    9.221
    Zustimmungen:
    1.130
    MacUser seit:
    29.03.2006
    Hi Sabine,
    freut mich, daß es bei Dir auch funktioniert hat!! Als dankeschön kannst Du dem Forum hier treu bleiben und eventuell mal jemand anderem helfen :)
     
  8. greencode

    greencode Thread Starter MacUser Mitglied

    Beiträge:
    43
    Zustimmungen:
    0
    MacUser seit:
    24.06.2003
    ...ich werd´s versuchen.
    ach ja: moinsen! :teeth:
     

Diese Seite empfehlen