G3 Blueberry Soundproblem

Dieses Thema im Forum "MacBook" wurde erstellt von thorholger, 24.11.2006.

  1. thorholger

    thorholger Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    21.11.2006
    Hallo
    Heute habe ich meinen ersten Apple bekommen, also absoluter Frischling!!!
    Leider bekomme ich keinen Sound über den internen Lautsprecher.Im Menü zeigt er mir an das "ausgewählte Gerät hat keine Ausgabesteuerung".
    Wenn ich aber Kopfhörer anschließe dann funzt es.
    Vielleicht hat ja jemand eine Lösung oder einen Treiber???Wie gesagt ich bin noch komplett Windows geschädigt.Hier nochmal mein Gerät G3 iBook 300Mhz Software 10.3.9

    vielen Dank
     
  2. bund

    bund MacUser Mitglied

    Beiträge:
    1.490
    Zustimmungen:
    131
    MacUser seit:
    13.05.2005
    Hörst du denn beim Start den typischen Startup-Gong aus dem Lautsprecher ?

    Wenn nicht ist er eventuell defekt oder einfach nur die Kabelsteckverbindung aufgegangen (unter der Tastatur oben links knapp unter der Gehäuseschale)
     
  3. thorholger

    thorholger Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    21.11.2006
    Hallo

    Danke für die schnelle Antwort ich habe gerade nachgeschaut aber das Kabel ist dran.
    Ich höre gar nichts auch keinen Startgong usw.
    Ich habe schon mal an den Treiber gedacht.Wo finde ich den soetwas???

    Mfg
     
  4. bund

    bund MacUser Mitglied

    Beiträge:
    1.490
    Zustimmungen:
    131
    MacUser seit:
    13.05.2005
    Der Startgong des iBooks funktioniert auch ohne Treiber.
    Du hast wahrscheinlich schon die Lautstärke hochgefahren durch wiederholtes drücken der F4 Taste - kam da die Fehlermeldung ?

    Da du eine Soundausgabe über den externen Anschluss hast ist sonst alles OK

    Fehlermöglichkeiten sind jetzt:

    Lautsprecher defekt oder Lötverbindung abgegangen
    Kabelbruch in der Zuleitung vom Logicboard
    Kabel aus dem Steckschuh auf dem Logicboard rausgerutscht.

    Am wahrscheinlichsten wäre Punkt 1

    Hier ist eine Demontageanleitung für das iBook. Dann kannst du mal nachschauen.

    Wenn du keinen passenden Lautsprecher in einer Bastelkiste liegen hast frag mich noch mal, irgendwo habe ich nach ein Originalersatzteil.
     
  5. Bradamante

    Bradamante MacUser Mitglied

    Beiträge:
    171
    Zustimmungen:
    2
    MacUser seit:
    06.06.2006
    Sry dass ich so dazwischen funke, aber OS X auf einem 300 MHz G3 mit quasi nicht vorhandener Grafikkarte, das ist doch Irrsinn oder?
     
  6. bund

    bund MacUser Mitglied

    Beiträge:
    1.490
    Zustimmungen:
    131
    MacUser seit:
    13.05.2005
    Die Clamshells sind für OS9 wie geschaffen. Mit der ATI Rage 4MB Grafik der ersten Modelle sind der Leistungsfähigkeit natürlich Grenzen gesetzt, aber man muss ja nur eine 800x600 Auflösung darstellen.

    Mit Tuning-Up geht auch Panther mit vertretbarer Geschwindigkeit. (Speicheraufrüstung mit einem 256MB oder 512MB Modul, schnellere und größere Festplatte) aber wir wollen das ja nicht mit einem G4 oder IntelMac vergleichen.

    Etwa wie mit einem VW Käfer Cabrio durch die Gegend zu fahren. Etwas langsam, laut und unbequemer, aber alle gucken.......
    edit: Das Clamshell ist natürlich lüfterlos leise.......
     
    Zuletzt bearbeitet: 24.11.2006
  7. thorholger

    thorholger Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    21.11.2006
    Hallo,
    Danke für die schnellen Antworten.Da ich keinen Gong höre glaube ich mittlerweile auch das der Lautsprecher den Geist aufgegeben hat.

    Im Übrigen, sicher ist er unter OS X ein wenig lahm, aber um Apple kennenzulernen optimal.

    Vielen Dank an alle!!!!

    Gr thorholger
     
Die Seite wird geladen...

Diese Seite empfehlen