G3 b/w startet nicht

Diskutiere mit über: G3 b/w startet nicht im Mac Pro, Power Mac, Cube Forum

  1. Heger_2002

    Heger_2002 Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    Registriert seit:
    30.08.2005
    Hallo Leute,

    ich habe ein Problem und ich hoffe, mir kann einer von euch Mac-Cracks helfen.

    Ich habe einen G3 b/w bei ebay gekauft und der springt zwar an ( man hört die Festplatte) aber der Bildschirm ist absolut schwarz. Ferner macht er beim Start nicht das Mac "pling", dass meine anderen Macs machen.

    Muss ich verzweifeln oder gibts Lösungsmöglichkeiten ?

    Ich freu mich sehr über Tipps und Hilfestellungen

    Viele Grüße aus dem sonnigen Hamburg
     
  2. talisker

    talisker MacUser Mitglied

    Beiträge:
    882
    Zustimmungen:
    11
    Registriert seit:
    11.11.2003
    RAM-Speicherriegel korrekt eingerastet ?
     
  3. Heger_2002

    Heger_2002 Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    Registriert seit:
    30.08.2005
    Hallo Talisker,

    meines Erachtens sind alle Rams und sonstigen Karten akkurat eingerastet.
    Soll ich sie alle mal raus- und wieder reinstecken ?

    Gruss

    HH
     
  4. Z-Kin

    Z-Kin MacUser Mitglied

    Beiträge:
    1.768
    Zustimmungen:
    12
    Registriert seit:
    13.01.2003
    Drück mal den Reset-Button auf dem Board. Mal alle RAM raus und nach und nach mit jeweils einem versuchen zu starten. Vielleicht ist einer nicht kompatibel.

    Edit: Festplatte ist drin (alles schon erlebt)? PRAM mal löschen.
     
    Zuletzt bearbeitet: 01.09.2005
  5. talisker

    talisker MacUser Mitglied

    Beiträge:
    882
    Zustimmungen:
    11
    Registriert seit:
    11.11.2003
    Ein Versuch ist es auf jeden Fall wert! Zudem beherzige mal den Ratschlag von Z-Kin, bezüglich der Resettaste on Board (ca. 2 Sek. gedrückt halten).

    Evtl. alle übrigen PCI-Karten ausbauen.

    talisker
     
    Zuletzt bearbeitet: 02.09.2005
  6. talisker

    talisker MacUser Mitglied

    Beiträge:
    882
    Zustimmungen:
    11
    Registriert seit:
    11.11.2003
  7. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    Registriert seit:
    14.11.2003
    Hast du mal versucht von der CD/DVD zu starten und ein System zu installieren.
    Wenn du ihn in gang bekommst und OSX installieren möchtest musst du unbedingt erst noch unter Os 9.. die aktuellste Firmware installieren.
     
  8. Heger_2002

    Heger_2002 Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    Registriert seit:
    30.08.2005
    Erstmal vielen Dank für die Tipps. Ich habe zunächst die Pram-Batterie ausgetauscht, aber das hat leider nichts gebracht. Weiterhin Bildschirm dunkel und kein "Pling " beim Start.

    Über die DVD/CD mi "C" zu starten geht auch nicht: Bildschirm dunkel und kein "Pling " beim Start.

    PRAM löschen bringt leider nix : Bildschirm dunkel und kein "Pling " beim Start.

    Die "Resettaste" von der Z-Kin spricht , ist das der An/Aus -Knopf innen, neben der PRAM -Batterie ?

    Gruss & Dank im voraus

    Heger

    P.S.: Kann das fehlende "Pling" auf eine defekte Soundkarte hinweisen ?
     
    Zuletzt bearbeitet: 01.09.2005
  9. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    Registriert seit:
    22.02.2003
    Ja, der Taster neben der Pufferbatterie ist der reset Knopf fuer die PMU bzw CUDA. Bevor du den Einmal fuer 1 oder hoechstens 2 Sekunden drueckst, musst du den Rechner vom Stromnetz trennen.

    Kann es sein dass die Grafkkarte oder der Bildschirm einen Schaden haben?

    Eine defekter Audiochip wuerde kaum verursachen, dass der Rechner beim Starten dunkel bleibt.
     
  10. Bierbauch

    Bierbauch MacUser Mitglied

    Beiträge:
    306
    Zustimmungen:
    0
    Registriert seit:
    16.05.2002
    Entweder ist der Prozessor defekt oder das Mainboard.
     
Die Seite wird geladen...
Ähnliche Themen - startet Forum Datum
Powermac G5 startet nicht. Rotes Licht und Lüfter häulen auf, kein gong. Mac Pro, Power Mac, Cube 05.11.2016
Mac Pro 1.1 os x el capitan startet nach Update nicht mehr Mac Pro, Power Mac, Cube 04.09.2016
Mac Pro 3.1 startet manchmal aber nur mit Anlauf Mac Pro, Power Mac, Cube 25.08.2016
Max Pro 3.1 startet nicht mehr Mac Pro, Power Mac, Cube 18.08.2016
Mac Pro 3.1 (Early 2008) startet nicht Mac Pro, Power Mac, Cube 26.11.2015

Diese Seite empfehlen

Benutzerdefinierte Suche