g3 b/w PCI-slots tot ?

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von Wombat, 16.04.2003.

  1. Wombat

    Wombat Thread Starter MacUser Mitglied

    Beiträge:
    34
    Zustimmungen:
    0
    MacUser seit:
    23.05.2002
    Hallo!
    Ich habe ein Problem mit meinem g3 b/w 400. Die PCI-Slots des Rechners scheinen nicht mehr zu funktionieren. Was kann man tun? Als Grafikkarte habe ich eine Formac Karte eingebaut. Ich habe diese Karte in allen Slots ausprobiert aber nichts passiert.
    Hat jemand eine Idee ?

    Danke,

    Wombat.:(
     
  2. appelknolli

    appelknolli MacUser Mitglied

    Beiträge:
    1.159
    Zustimmungen:
    0
    MacUser seit:
    13.11.2001
    guten abend Wombat,


    was für ein system setzt du denn ein?

    viele grüsse, appel :D
     
  3. Wombat

    Wombat Thread Starter MacUser Mitglied

    Beiträge:
    34
    Zustimmungen:
    0
    MacUser seit:
    23.05.2002
    g3 pcislots tot ?

    Hallo!

    Ich habe den Rechner geschenkt bekommen und wollte 9.2 installieren. Ich bekomme beim einschalten aber kein Bild. Ganz egal welchen Slot ich für die Grafikkarte nutze. Ich habe auch schon den P-Ram zurückgesetzt, aber hat nicht genutzt. Komischerweise meldet sich der Rechner ganz normal mit dem Startton. Ist schön irgendwie merkwürdig!

    Danke,

    Wombat.
     
  4. appelknolli

    appelknolli MacUser Mitglied

    Beiträge:
    1.159
    Zustimmungen:
    0
    MacUser seit:
    13.11.2001
    hmmm,

    da kann aber auch die graka defekt sein. hattest du mal die onboard karte probiert oder mal eine andere mac pci karte probiert? wenn du die möglichkeit hast dann probiere doch mal die formac in einem anderen mac.

    viel glück, appel
     
  5. Wombat

    Wombat Thread Starter MacUser Mitglied

    Beiträge:
    34
    Zustimmungen:
    0
    MacUser seit:
    23.05.2002
    Hallo!

    Das ist eine gute Idee! Ich besorge mir mal eine andere Karte. Vielleicht klappt das ja.

    Schönen Gruß,

    Wombat.
     
  6. Wombat

    Wombat Thread Starter MacUser Mitglied

    Beiträge:
    34
    Zustimmungen:
    0
    MacUser seit:
    23.05.2002
    g3 b/w PCI-Slots tot?

    Hallo Appelknolli!

    Dein Tip hat funktioniert! Ich habe mir eine IXmicro "IX3D Ultimate Rez" für 10 Euro gekauft und siehe da der Rechner läuft ! Nicht nur unter 9.2 sondern auch unter 10.2 !

    Danke !

    Gruß,
    Wombat ;)
     
  7. appelknolli

    appelknolli MacUser Mitglied

    Beiträge:
    1.159
    Zustimmungen:
    0
    MacUser seit:
    13.11.2001
    yo, und wieder ein glücklicher macuser :D



    viele grüsse, appel :D
     

Diese Seite empfehlen