G3 B/W mit G4/500 Upgrade startet nicht

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von crissly, 15.09.2004.

  1. crissly

    crissly Thread Starter MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    MacUser seit:
    06.02.2004
    Hallo, ich habe jüngst einen G3 B/W mit G4/500 CPU erworben. Installiert war MACOS 10.2 das auch problemlos bootete. Ich habe einen 17" Belinea Monitor angeschlossen und dann im Monitor-Kontrollfeld eine nicht empfohlene Auflösung eingestellt. Soweit so gut, der Rechner fuhr danach noch hoch. Wir haben dann eine Runde Schach gespielt, mein Rechner und ich. Anschliesend habe ich für mehrere Stunden das Haus verlassen. Als ich wiederkam hatte sich der Rechner in den Ruhezustand versetzt, wie das ja auch sein soll. Aus diesem aufgeweckt zeigte der Monitor nur noch ein verzerrtes Bild, was mich nach einiger Zeit zu einem gewaltsamen Neustart mit anschließender PRAM-Löschung veranlasst hat.
    Seitdem gibt es nach dem Einschalten einen Startton, alle LED´s leuchten und auf dem Monitor erscheint für den Bruchteil einer Sekunde der Apfel und dann sofort ein durchgestrichener Kreis. Ich vermute mal das ist das Zeichen, das er kein System findet, wie unter MACOS 9 die Diskette mit dem Fragezeichen.
    Ach ja, die Tastatur reagiert dann auch nicht mehr, ausschalten lässt er sich nur noch durch Ziehen des Netzsteckers.
    Meine bisherigen Problemlösungsversuche:
    -nochmalige Löschung des Parameter-RAM
    -von CD zu booten, klappt nicht, im entscheidenden Moment wird jedesmal die CD ausgeworfen.
    -ich habe den Systemordner auf eine ZIP-Diskette kopiert und mit eingelegter ZIP gestartet, der Rechner greift aber auch darauf nicht zu.

    Bin dankbar für jeden Rat.

    grüße crissly
     
  2. Z-Kin

    Z-Kin MacUser Mitglied

    Beiträge:
    1.768
    Zustimmungen:
    12
    MacUser seit:
    13.01.2003
    Halte doch beim starten mal die Wahltase (alt) gedrückt. Dann werden dir die bootbaren Laufwerke angezeigt. Da sollte dann auch dein Startvolume mit dem OS X 10.2 angezeigt werden. Oder versuche von CD zu booten und dort in der Menüleiste das Bootlaufwerk auszuwählen. Drück auch mal den Resetknopf auf dem Board, hat bei meinem G3 b/w oft Wunder bewirkt.

    Viel Erfolg.
     
  3. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Hallo und willkommen im Forum

    Was du noch mal machen könntest denn Rechner von Strom trennen und die Batterie für ca. 30.min ausbauen.
    Wie viele und welche Erweiterungskarten hast du eingebaut hast du was neues reingemacht das vielleicht zuviel Strom brauch ?
    Ist die Grafikkarte auch im ersten Schacht ?



    Gruß
    Marco
     
  4. crissly

    crissly Thread Starter MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    MacUser seit:
    06.02.2004
    Ich kann nicht von CD booten, da die CD in dem Moment, in dem der Rechner darauf zugreifen will, ausgeworfen wird. Auf dem Bildschirm erscheint kurz ein Apfel und dann sofort ein Kreis mit Querstrich. Danach lässt er sich über die Tastatur nicht mehr neu starten oder ausschalten.
    Batterie ausbauen und vom Strom trennen hatte leider auch keinen Erfolg.
    Er hat zwei 256 MB RAM Module, ich hab sie ausgebaut und einzeln auf verschiedenen Slots getestet.
    Eingebaut ist noch eine Adaptec 2960 SCSI Karte auf dem letzten PCI Slot. Die hab ich zum Test auch mal ausgebaut.
    Auf dem ersten ist eine ATI Radeon 7000 Mac Edition Grafikkarte eingebaut.
    Ansonsten ist lediglich die G4 CPU drin.

    gruß
    crissly
     

Diese Seite empfehlen