Funke am Netzteilanschluss: iBook wird nichtmehr geladen...

Dieses Thema im Forum "MacBook" wurde erstellt von Gray, 13.03.2006.

  1. Gray

    Gray Thread Starter MacUser Mitglied

    Beiträge:
    2.321
    Zustimmungen:
    5
    Registriert seit:
    09.06.2005
    Grade steck ich mein Netzteil ins G4 iBook, plötzlich erscheint ein fast unsichtbarer Funke zwischen dem Netzteilanschluss und dem Netzteistecker.
    Konsequenz: der grüne LED-Ring um den Stecker geht nicht mehr an... :mad:
    iBook wird nichtmehr geladen...
    Wo könnte was passiert sein? Netzteil oder iBook?
     
  2. trinix

    trinix MacUser Mitglied

    Beiträge:
    1.538
    Zustimmungen:
    9
    Registriert seit:
    27.10.2005
    Scheint sich was entladen zu haben.
    Ich würde das Book mit nem anderen Netzteil testen.

    trinix
     
  3. maceasy

    maceasy MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    4
    Registriert seit:
    24.01.2006
    Hallölele !

    Ist mir auch schon mehrmals geschehen, wenn ich mein PB an Strom anschließe. Habe bis jetzt keine Probleme. Aber ich stecke jetzt zuerst den Stecker in die Steckdose, dann den in mein PB.

    maceasy
     
  4. Rakor

    Rakor MacUser Mitglied

    Beiträge:
    2.785
    Zustimmungen:
    3
    Registriert seit:
    05.11.2003
    Hast du ein Mulitmeter? Wenn ja dann mess doch mal ob Spannung am Netzteil (sekundärseitig) anliegt.
     
  5. Gray

    Gray Thread Starter MacUser Mitglied

    Beiträge:
    2.321
    Zustimmungen:
    5
    Registriert seit:
    09.06.2005
    Keine Spannung, sieht aus als wäre das Netzteil kaputt...
    So ein Mist, die Dinger sind übelst teuer, weiss jemand für was man die ganzen Leiterplatten usw im Inneren braucht? Ich dachte ein Traffo würde reichen...
     
  6. tasha

    tasha MacUser Mitglied

    Beiträge:
    3.694
    Zustimmungen:
    38
    Registriert seit:
    06.08.2002
    Na so ein Gleichrichter ist auch ganz nett, finde ich. Der eine oder andere Kondensator zur Stabilisierung. Was ist denn sonst noch drin?

    Grüße,

    tasha
     
  7. maconaut

    maconaut MacUser Mitglied

    Beiträge:
    2.106
    Zustimmungen:
    132
    Registriert seit:
    24.08.2004
    Naja - ich nehme mal an, dass auch die Ladeautomatik für den Akku nicht im Book sondern im Ladegerät steckt, kann schon sein, dass da einiges an "Intelligenz" verbaut wurde. Sieh es mal so - wenn der Fehler im iBook liegen würde wäre es noch teurer ;-) ...

    Grüße - Stefan
     
  8. Rakor

    Rakor MacUser Mitglied

    Beiträge:
    2.785
    Zustimmungen:
    3
    Registriert seit:
    05.11.2003
    Taktstufen, da es sich um ein Schaltnetzteil handeln muss
     
  9. giffut

    giffut MacUser Mitglied

    Beiträge:
    273
    Zustimmungen:
    27
    Registriert seit:
    22.02.2006
    Dieses ...

    ... Problem hatte ich vor kurzem auch. Die Ummantelung der Metalladern im Kabel hat sich aufgescheuert und es entsteht ein Kurzschluss. Der Ladevorgang wird dann unterbrochen. Dein Netzteil oder die Ladelektronik ist definitv sicher nicht defekt.

    Nimm Dir eine Zange, teile das Kabel an der Stelle und füge sie neu zusammen. Isoliere dann mit entsprechendem Klebeband neu. Sieht nicht schön aus, funktioniert aber sehr gut.
     
Die Seite wird geladen...

Diese Seite empfehlen