Flash Plug-In klappt nur bei Internet-Explorer

Diskutiere mit über: Flash Plug-In klappt nur bei Internet-Explorer im Mac OS X Forum

  1. Coati

    Coati Thread Starter MacUser Mitglied

    Beiträge:
    2.170
    Zustimmungen:
    41
    Registriert seit:
    23.10.2003
    Hallo (-:

    Hoffe hier sind ein paar Mac-OSX Nerds die meine Frage verstehe und
    mit helften können . Ich habe das Flash-Player Plug-In installiert, und
    beim Internet-Explorer klappt dies auch wunderbar. Nur Safari hat keinen
    Zugriff darauf.. Hier ein Foto, auf dem man die Version des Plug-In und
    sein funktionieren erkennen kann. Rechts daneben Safari mit den
    zerrissenen Quicktime-Zettelchen, weil es wohl das Plug-In nicht findet..
    ---
    Was muss ich tun, damit Safari mit dem PlugIn arbeitet? Ja, unter "Sicherheit" habe ich "Plug-Ins" angeklickt.. Hab Jaguar 10.2.8

    Gruß

    Oliver (-:

    [​IMG]
     
    Zuletzt bearbeitet: 31.07.2005
  2. Dr. Thodt

    Dr. Thodt MacUser Mitglied

    Beiträge:
    1.744
    Zustimmungen:
    8
    Registriert seit:
    04.10.2003
    Meines Wissens nach wird der IE schon seit 2-3 Jahren von MS nicht mehr für Macos weiterentwickelt. Welche OS X-Version verwendest du denn und hast du mal eine Beispielseite die mit Flash bei dir nicht funktioniert? Das könnte helfen den Fehler einzugrenzen.
    Gruß DT
     
  3. Coati

    Coati Thread Starter MacUser Mitglied

    Beiträge:
    2.170
    Zustimmungen:
    41
    Registriert seit:
    23.10.2003
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche