Firmware Update beim Pleiades Firewire Gehäuse

Dieses Thema im Forum "Peripherie" wurde erstellt von dwearl, 08.06.2006.

  1. dwearl

    dwearl Thread Starter MacUser Mitglied

    Beiträge:
    258
    Zustimmungen:
    0
    Registriert seit:
    27.01.2005
    Ich versuche gerade mein Icecube Pleiades Firewire Gehäuse mit dem Java Update Programm von Oxford upzudaten. Leider gelingt mir das nicht. Beim Aufruf der Datei uploadergui.jar bekomme ich die beigefügte Fehlermeldung. Kann mir jemand helfen? Danke!
     
  2. Bozol

    Bozol MacUser Mitglied

    Beiträge:
    1.819
    Zustimmungen:
    151
    Registriert seit:
    16.07.2003
    Welche beigefügte Fehlermeldung? Und wo findet man das Update?
     
  3. dwearl

    dwearl Thread Starter MacUser Mitglied

    Beiträge:
    258
    Zustimmungen:
    0
    Registriert seit:
    27.01.2005
    Oh, habe wohl die Datei vergessen. :shame:

    Neuer Versuch!

    Das Programm und die Updatedateien habe ich von: www.fwdepot.com
     

    Anhänge:

  4. MACxi

    MACxi MacUser Mitglied

    Beiträge:
    447
    Zustimmungen:
    0
    Registriert seit:
    25.01.2006
    dir fehlt ne lib...
    den rest musst du aus den java-profis rausquetschen ;)
     
  5. dwearl

    dwearl Thread Starter MacUser Mitglied

    Beiträge:
    258
    Zustimmungen:
    0
    Registriert seit:
    27.01.2005
    Kann mir niemand helfen?
     
  6. dwearl

    dwearl Thread Starter MacUser Mitglied

    Beiträge:
    258
    Zustimmungen:
    0
    Registriert seit:
    27.01.2005
    Kennt sich denn keiner damit aus???
     
  7. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    Registriert seit:
    26.09.2003
    Moin!

    Welche Java-Version (und OS-Version) hast du?

    MfG
    MrFX
     
  8. dwearl

    dwearl Thread Starter MacUser Mitglied

    Beiträge:
    258
    Zustimmungen:
    0
    Registriert seit:
    27.01.2005
    OS-Version OSX 10.4.6 (Intel) mit allen Updates.

    Unter Dienstprogramme/Java kann ich die Einstellungen für folgende Versionen ändern: Java 1.3.1, Java 1.4.2 und J2SE 5. 0 (siehe Anlage). Meinst Du das?
     

    Anhänge:

  9. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    Registriert seit:
    26.09.2003
    Moin!

    Ja, genau... stell mal auf 1.4.x

    MfG
    MrFX
     
  10. dwearl

    dwearl Thread Starter MacUser Mitglied

    Beiträge:
    258
    Zustimmungen:
    0
    Registriert seit:
    27.01.2005
    Kenne mich damit leider nicht so gut aus. Wo stelle ich das dort genau ein? Habe den Punkt "..Java 1.4... verwenden" so in der Art leider nicht gefunden.
     
Die Seite wird geladen...

Diese Seite empfehlen