Firewire Netzwerk klappt nicht

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von elbsegler, 16.02.2006.

  1. elbsegler

    elbsegler Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    09.01.2006
    Möchte ein ibook G4 und meinen guten alten iMac DV 400 mittels Firewire - also IP über Firewire - zu einem kleinen Netzwerk verbinden. Auf beiden läuft der Tiger, sollte also einfach sein. Zusätzlich hängt der iMac über Ethernet-Ausgang an einem DSL Modem. Problem: Die Rechner erkennen sich zwar, d.h. der jeweils andere wird im Finder angezeigt, aber der Verbindungsaufbau gelingt dann nicht. Liegt es an den IP-Adressen - (sind jeweils DHCP konfiguriert)? Muß ich irgendwas grundsätzliches beachten? Unter sharing habe ich schon die entsprechenden Kreuzchen gemacht...
     
  2. Junior-c

    Junior-c Gast

    Probiers mal mit manuellen IPs. Stell bei dem einen 10.0.0.1 mit Subnet 255.0.0.0 und beim anderen 10.0.0.2 mit Subnet 255.0.0.0 ein und probiers nochmal. Wie verbindest du zum anderen derzeit? Probiers im Finder mit Apfel+k und dann einfach die IP des anderen eingeben.

    MfG, juniorclub.
     
  3. madu

    madu MacUser Mitglied

    Beiträge:
    4.678
    Zustimmungen:
    573
    MacUser seit:
    16.11.2005
    Hallo elbsegler und willkommen im Forum :)

    Hier die nötigen Einstellungen:

    auf dem iMac:
    Systemeinstellungen => Sharing => Reiter Internet:
    Verbindung gemeinsam nutzen: Ethernet
    mit Computern, die folgendes verwenden: Firewire
    -> Start (Warnung bestätigen)
    im Reiter Dienste: Personal Web Sharing -> aktivieren

    Systemeinstellungen => Netzwerk => Anzeigen: Firewire => TCP/IP:
    hier eine IP vergeben, die NICHT im selben Adressraum wie die vom Ethernet-Netz ist.
    Beispiel:
    angenommen Ethernet hat IP 192.168.1.2 / Teilnetzmaske 255.255.255.0 / Router 192.168.1.1
    dann bei Firewire z.B. IP 192.168.2.1 / Teilnetzmaske 255.255.255.0 / Router leer lassen

    wenn Du andere Adressräume hast, entsprechend obigem Muster.

    Auf dem iBook:
    Systemeinstellungen => Netzwerk => Anzeigen: Firewire => TCP/IP:
    entweder auf DHCP einstellen (sollte klappen)
    oder Manuell wäre es (passend zu obigem Beispiel):
    IP 192.168.2.2 / Teilnetzmaske 255.255.255.0 / Router/Gateway 192.168.2.1


    Falls es nicht klappen sollte:
    gib hier die Details bekannt, die beim iMac unter Systemeinstellungen => Netzwerk => Anzeigen: Firewire => TCP/IP stehen. Mach am besten einen Screenshot (apfel-umschalt-4 und mit der Maus Bereich auswählen) und häng ihn Deiner Antwort an.

    Viel Glück :)
     
  4. elbsegler

    elbsegler Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    09.01.2006
    Danke für schnelle Hilfe!

    Hallo Madu und juniorclub,

    Danke für Eure kompetenten Antworten. Habe jetzt dem iMac firewire eine manuelle IP Adresse zugewiesen und das ibook firewire IP als DHCP konfiguriert, wie von madu vorgeschlagen. iMac ethernet ist ebenfalls DHCP und geht an das DSL-Modem. Damit steht das firewire Netz, und auch Internet sharing klappt!
    Anscheinend war also vorher das Problem, das die firewire Anschlüsse an beiden Rechnern DHCP konfig. waren und sich jeweils die selbe Adresse gaben? (Bin Netzwerk - Anfänger...)
    Egal, jetzt klappts! Nochmal Danke.
     
  5. madu

    madu MacUser Mitglied

    Beiträge:
    4.678
    Zustimmungen:
    573
    MacUser seit:
    16.11.2005
    Yup so ungefähr.
    Dein Modem (welches wohl eher ein Router mit integriertem Modem ist) macht das DHCP für den iMac und der iMac machts für das iBook. Internet-Sharing auf dem iMac erledigt dann das "Zusammenschalten" der beiden Netze. Das brauchts übrigens nur auf dem iMac, falls Du das am iBook auch aktiviert hast, kannst es wieder abschalten.

    Ist ne feine Sache so ein FW-Netzwerk, hab das hier auch so eingerichtet, superschnell :)

    Gerne :)
     
  6. elbsegler

    elbsegler Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    09.01.2006
    Noch eine Frage zu firewire Netzen: Bei der o. beschriebenen Konstellation tritt folgendes Problem auf: Wenn ich das ibook abschalte und neu starte, kann dieses neugestartete zunächst nicht auf den anderen zugreifen (Verbindung fehlgeschlagen), d.h. weder auf files noch auf internet. Erst nachdem der iMac umgekehrt auf das neugestartete ibook zugegriffen hat (über finder - netzwerk - Verbindung herstellen) und einmal das Kennwort abgefragt hat, was problemlos klappt, kann ich auch von ibook aus wieder zugreifen. Ist das normal? Kann man das optimieren?

    Danke...
     
  7. Larzon

    Larzon MacUser Mitglied

    Beiträge:
    7.843
    Zustimmungen:
    2
    MacUser seit:
    02.11.2003
    Interessante Geschichte, ich möchte das nachher auch mal bei meinem Powermac und Powerbook probieren.

    ich hoffe das klappt so reibungslos wie ihr es beschrieben habt.

    Ich benötige doch lediglich ein ganz normales Firewire kabel odeR?
     
  8. madu

    madu MacUser Mitglied

    Beiträge:
    4.678
    Zustimmungen:
    573
    MacUser seit:
    16.11.2005
    Nein das sollte nicht so sein.
    Bei mir geht das immer reibungslos, egal ob nach Neustart, Ruhezustand oder Kabel ein-/ausstecken.
    Ist das nur einmal aufgetreten oder jetzt immer so?

    Yup :)
     
  9. Larzon

    Larzon MacUser Mitglied

    Beiträge:
    7.843
    Zustimmungen:
    2
    MacUser seit:
    02.11.2003
    So bei mir funzt es alles....kann auf die dateien zugreifen und auch inet funzt...nur leider funktioniert skype nicht...woran kann das liegen?
     
  10. Chicago Whistle

    Chicago Whistle MacUser Mitglied

    Beiträge:
    2.375
    Zustimmungen:
    14
    MacUser seit:
    24.08.2005
    Weil da irgendwo eine Firewall läuft? Auf dem Powermac?

    Ich bekomme es gar nicht hin.

    Der Powermac und das PowerBook sehen sich zwar unter FireWire im Systemprofiler, aber mehr auch nicht. Wo ist denn Bonjour? Rendezvous? Was auch immer. Naja.

    Statische IPs und alle möglichen Kombinationen aus DHCP und statischen IPs habe ich durch, die Macs akzeptieren auch jeweil ihre IPs, können sich aber anschließend nur selber anpingen. Über Firewire läuft da nichts.

    Ansonsten ist auf beiden Rechnern Personal File Sharing aktiviert. Die Firewall auf beiden Rechnern deaktiviert. Der LAN-Anschluß des PowerMac hängt über DHCP an einem Router, die Internetverbindung soll aber nicht geteilt werden.

    Über Airport klappt die Verbindung auch, nur nicht über FireWire.

    Jetzt versuche ich es gerade nochmal ohne Airport, da nehmen beide keine manuellen IP Adressen mehr an. Im Netzwerkduagnoseprogramm sind die (fw1) auch als deaktiviert und mit ganz anderen IPs aufgeführt (1.4.0.0 und 144.3.8.0).

    Ich bin ratlos.
     
Die Seite wird geladen...