firewire festplatte mit OS x ?

Dieses Thema im Forum "Peripherie" wurde erstellt von celsius, 13.10.2003.

  1. celsius

    celsius Thread Starter MacUser Mitglied

    Beiträge:
    4.102
    Zustimmungen:
    3
    MacUser seit:
    11.01.2003
    an meinem gerät hängt eine 2,5" firewire platte mit 40 GB. habe feststellen müssen das diese externe platte die performence von os x doch spürbar ins bodelose zieht. sobald das gehäuse abgekopplet wird, läuft 10.2.8 sua schnell und wenn die externe als gebooten wird, läufts komischerweise auch sehr gut.
    ist das normal oder kann man irgendwie ne abhilfe schaffen?


    thx im vorab
     
  2. macnek

    macnek MacUser Mitglied

    Beiträge:
    224
    Zustimmungen:
    0
    MacUser seit:
    27.01.2003
    hi,

    wie macht sich das genau bemerkbar?

    schnell-langsam?

    nicht angeschlossen, dann schnell! was denn?
    allgemein alles?
     
  3. celsius

    celsius Thread Starter MacUser Mitglied

    Beiträge:
    4.102
    Zustimmungen:
    3
    MacUser seit:
    11.01.2003
    sobald die platte dran hängt, wird os x langsamer.

    edit: srollen, minimieren, maximieren, festerverschieben usw usf....
     
  4. whooshki

    whooshki MacUser Mitglied

    Beiträge:
    299
    Zustimmungen:
    0
    MacUser seit:
    21.05.2003
     

    Seltsam..greift vielleicht irgendetwas auf die Platte zu, was die Performance des Systems beeinträchtigt, irgendein Prozess bzw. Zombie, der sich die Prozessorpower zu eigen macht? Das könnte eventuell die GUI Performance beeinflussen; oder hat das System Probleme damit, die Platte bzw. die Partitionen ordungsgemäss zu mounten?
     
  5. celsius

    celsius Thread Starter MacUser Mitglied

    Beiträge:
    4.102
    Zustimmungen:
    3
    MacUser seit:
    11.01.2003
    nein überhaupt nicht.
    auf der externe platte ist 10.2.7 installiert, vielleicht ist das das problem.
    könnte sein das etwas auf das system zugreift, muss das mal abchecken.
     
  6. macnek

    macnek MacUser Mitglied

    Beiträge:
    224
    Zustimmungen:
    0
    MacUser seit:
    27.01.2003
    ist auf der externen auch ein system drauf?

    Also ich kann jetzt nur von mir reden, bei mir hängen 2 hd's dran und da läuft alles normal.
    Und ich greife auch ständig drauf zu, aber hier ist alles so schnell, wie wenn keine dran hängt.
     
  7. celsius

    celsius Thread Starter MacUser Mitglied

    Beiträge:
    4.102
    Zustimmungen:
    3
    MacUser seit:
    11.01.2003
    ja auf der externe platte ist auch os x installiert.

    gruss
    celsius
     
  8. macnek

    macnek MacUser Mitglied

    Beiträge:
    224
    Zustimmungen:
    0
    MacUser seit:
    27.01.2003
    Durfte aber nicht der Fehler sein, kannst ja mal ausprobieren.

    Ich habe auch auf der einen mein 9er und auf der anderen mein HD Backup mit einem system drauf und bei mir wird es nicht langsamer.

    Ich kanns mir grad nicht erklären, Sorry.
     
  9. celsius

    celsius Thread Starter MacUser Mitglied

    Beiträge:
    4.102
    Zustimmungen:
    3
    MacUser seit:
    11.01.2003
    das war die verbauten arbeitsspeicher. die sind so schlecht gewesen das 1 GB ram sind anfühlten wie 32 MB wenn die externe platte angeschloßen war. jetzt nach einem neukauf direkt bei gravis läuft der rechner perfekt mit der externen platte.
     
Die Seite wird geladen...

Diese Seite empfehlen