Firewire Disk kaputt, am anderen Rechner ok ?!?

Dieses Thema im Forum "Peripherie" wurde erstellt von Quorcork, 11.07.2006.

  1. Quorcork

    Quorcork Thread Starter MacUser Mitglied

    Beiträge:
    122
    Zustimmungen:
    0
    MacUser seit:
    11.03.2005
    Hi Leute!
    Ich habe folgendes Problem mit einer 250GB Lacie HD. Externe Platte (das Ding im "Porsche Design") mittels Firewire an einem MacMini G4, lief jetzt ca. 1 Jahr ohne nennenswerte Probleme als Backup Platte. Nachdem ich heute einige Daten auf der Platte sichern / verschieben wollte hing sie plötzlich und wurde danach nicht mehr gefunden (oops).

    Jetzt zeigt sich folgendes Bild:
    a) Am MacMini
    Wird die Platte eingesteckt / eingeschaltet melde MacOS das die CDROM/DVD nicht gemountet werden kann und erlaub die Möglichkeiten "Initialisieren", "Ignorieren" und "Auswerfen". Beim Initialisieren wird das Festplattendienstprogramm gestartet. Das zeigt die Platte ohne eine einzige Partition an. Versucht man eine neue Platte anzulegen, so wird ein I/O Error gemeldet.

    b) Am iBook G4
    Also mit Schweiß auf der Stirn die Platte am iBook angekabelt und eingeschaltet. Hier wird sie ebenfalls zunächst als Platte ohne Partition erkannt. Allerdings konnte ich auf dem iBook eine neue Partition anlegen und auch zum Testen Daten aufspielen. Hier lässt sich die Platte "normal" behandeln (auswerfen, neu mounten (wird im Finder angezeigt), Daten raufschreiben, etc...).

    c) Und nu?
    So dachte ich "Ok, geht wieder" und stöpsele die Platte zurück an den MacMini. Doch hier treten immer noch die Probleme (sie Abschnitt a) ) wie vorhin auf, ohne Veränderung. Zurück zum iBook: geht. Am Mini: geht nicht.
    Am MacMini hängt noch eine andere Firewire Platte (gleich Größe) die aber läuft. die ganze Zeit. Controller o.ä. scheint also i.O. zu sein. Einziger Unterschied bei den beiden Platten ist das die Problemplatte über ein Belkin Hub angeschlossen ist, aber das war sie schon seit Monaten (und lief daran ohne Probleme).

    Hat jemand ähnliche Erfahrungen, Tips, o.ä.?
    Thnx
    Silvan
     
  2. Quorcork

    Quorcork Thread Starter MacUser Mitglied

    Beiträge:
    122
    Zustimmungen:
    0
    MacUser seit:
    11.03.2005
    Na toll. Ich habe eben noch mal probiert die Platte direkt anzuschliessen, da wurde sie plötzlich erkannt. Wildes Kabelprobieren und sie läuft jetzt. Ich bin aber nicht wirklich sicher woran das liegt, denn sie ist jetzt wieder genauso angeschlossen wie vorher...
    :-/
     
  3. mores

    mores MacUser Mitglied

    Beiträge:
    3.575
    Zustimmungen:
    106
    MacUser seit:
    23.12.2003
    lass mal "data rescue" drüberlaufen, oder schieb die daten kurz irgendwohin, formatier das ding neu, und spiel die daten wieder zurück.
     
  4. Quorcork

    Quorcork Thread Starter MacUser Mitglied

    Beiträge:
    122
    Zustimmungen:
    0
    MacUser seit:
    11.03.2005
    And the story continues

    So, habe gerade mal ein frisches Backup auf die neu formatierte Platte raufgespielt.
    Haufenweise Fehlermeldungen ("Unbekannter Fehler -36", na tolle Fehlermeldung), 13,2GB werden als belegt gemeldet, es ist aber ausser drei leeren Verzeichnissen nix auf der Platt zu finden.
    Das sieht nicht gut aus.
     
  5. Leachim

    Leachim Gast

  6. quack

    quack MacUser Mitglied

    Beiträge:
    6.346
    Zustimmungen:
    141
    MacUser seit:
    29.12.2004
    Alle anderen Geräte vom Rechner physikalisch trennen, insbesondere andere FW-Platten und den Hub!
    Dann die Platte formatieren und prüfen. Wenn es dann wieder geht lag der Fehler im Hub bzw. in der FW-Anbindung.
    Es kann passieren, dass sich FW-Gerät an einem Anschluss gegenseitig stören. Dazu zählt auch ein Hub. Bei Geräten an Zwei verschiedenen Anschlüssen sollte es eigentlich keine Ströungen geben, aber wer weiss schon, wie der mini gebaut ist.
    (z.B. habe ich es noch nie geschafft ein elgato eyeTV und eine Festplatte am gleichen FW-Anschluss zu betreiben, ohne dass die Festplatte nach einer mehr oder wenige rkurzen Zeit sich plötzlich abmeldet, trotz externer Stromversorgung.)

    Verwendest du eigentlich eine externe Stromversorgung? Wenn nein, wäre das auch eine mögliche Fehlerquelle.
     
  7. Quorcork

    Quorcork Thread Starter MacUser Mitglied

    Beiträge:
    122
    Zustimmungen:
    0
    MacUser seit:
    11.03.2005
    Erst mal danke für all die Hinweise.

    Mir scheint das das Hub verantwortlich ist. Ich habe es jetzt erst mal in der Kette weiter nach hinten verlegt (da hängt jetzt nur noch 'ne iSight dran) und lasse gerade ein neues Backup laufen um Last auf die Platte zu bekommen.

    Formatieren: Ich hatte über das Festplattendienstprogramm eine neue Partition eingerichtet, dabei muss ja auch neu formatiert werden, oder sehe ich das falsch?

    Gruß
    Silvan
     
  8. quack

    quack MacUser Mitglied

    Beiträge:
    6.346
    Zustimmungen:
    141
    MacUser seit:
    29.12.2004
    Nein, beim Anlegen einer Partition wird zunächst nur die "Tabelle" geändert, ist also nur eine kleine "Formatierung". Es wäre aber sinnvoll wirklich die Platte komplett zu überschreibe, sofern dabei auch evtl. Fehler gefunden werden.

    Vorsicht, ein FW gerät (also z.B. der HUB) kann auch stören, wenn es in der Kette weiter hinten liegt.
     
  9. Quorcork

    Quorcork Thread Starter MacUser Mitglied

    Beiträge:
    122
    Zustimmungen:
    0
    MacUser seit:
    11.03.2005
    Ok, dann muss ich noch 'ne dumme Frage hinterherschieben:
    Mit welchem Programm formatiert man unter MacOS X denn Platten? GUI Tool? Shell Tool? Name?

    Und noch mal: Thnx für die Antworten!
    Gruß
    Silvan
     
  10. sgmelin

    sgmelin MacUser Mitglied

    Beiträge:
    3.714
    Zustimmungen:
    40
    MacUser seit:
    16.05.2004
    Mit dem Festplattendienstprogramm (Löschen).
     
Die Seite wird geladen...
Ähnliche Themen - Firewire Disk kaputt
  1. peterpan56us
    Antworten:
    9
    Aufrufe:
    334
    peterpan56us
    05.08.2016
  2. bosk
    Antworten:
    19
    Aufrufe:
    679
    Macschrauber
    19.07.2016
  3. simon.weber
    Antworten:
    6
    Aufrufe:
    416
    simon.weber
    16.02.2006
  4. Allen Bogen
    Antworten:
    8
    Aufrufe:
    738
    Allen Bogen
    20.01.2006
  5. hobo64
    Antworten:
    3
    Aufrufe:
    501
    tomric
    30.03.2004