finder schreibt plötzlich englisch

Diskutiere mit über: finder schreibt plötzlich englisch im Mac OS X Forum

  1. randall-mcmurph

    randall-mcmurph Thread Starter MacUser Mitglied

    Beiträge:
    210
    Zustimmungen:
    4
    Registriert seit:
    24.07.2005
    hallo

    habe mit vor drei tagen das progi runter geladen, welches mein dock transparent macht. habe damit rumgespielt und befunden, dass ich es nicht wirklich brauche.
    also wurde es von mir gelöscht.

    nun sind aber alle angaben meines finders in englisch. wie kann ich dies wieder auf deutsch umstellen?

    danke für konstruktive tipps.

    randall
     
  2. Lynhirr

    Lynhirr MacUser Mitglied

    Beiträge:
    11.423
    Zustimmungen:
    352
    Registriert seit:
    22.04.2005
    Welche Angaben sind konkret englisch? Ordnernamen im User? Menüs?
     
  3. randall-mcmurph

    randall-mcmurph Thread Starter MacUser Mitglied

    Beiträge:
    210
    Zustimmungen:
    4
    Registriert seit:
    24.07.2005
    also,

    in der linken spalte heißt es statt "programme" nun" applications", statt "musik" steht da "music", etc.. im rechten großen fenster sind ebenfalls alle programme in englisch umgetauft worden.
    klicke ich auf meinen persönlichen ordner isnd ebenfalls alle ursprünglich drain vorhandenen ordner wie "bilder", "öffentlich", etc. in englisch. meine dazugefügten ordner z.b. "uni", "arbeit", etc erscheinen in deutsch.


    gruß,

    randall
     
  4. lost

    Looks, like your Mac lost connection to its german language package. If you can't identify the related .plist which might be damaged, I recommend to reinstall your operating system with the archiving option activated. And don't forget to include the German package! :)

    Manfred
     
  5. Z-Kin

    Z-Kin MacUser Mitglied

    Beiträge:
    1.768
    Zustimmungen:
    12
    Registriert seit:
    13.01.2003
    Finder -> Einstellungen -> Erweitert, dort das Häkchen bei 'alle Suffixe anzeigen' entfernen. Dann sollte es wieder gehen.
     
  6. MacEnroe

    MacEnroe MacUser Mitglied

    Beiträge:
    15.958
    Zustimmungen:
    1.385
    Registriert seit:
    10.02.2004
    2 Dinge finde ich komisch:

    - Das Dock ist bei mir immer transparent, was anderes kenne ich gar nicht.
    - Bei mir heißt es von Anfang an "Applications" und "Music" etc.

    Ich habe 10.3.9. "Panther"
     
  7. randall-mcmurph

    randall-mcmurph Thread Starter MacUser Mitglied

    Beiträge:
    210
    Zustimmungen:
    4
    Registriert seit:
    24.07.2005
    alles klar,

    but is there still another option? :)

    randall

    (bezogen auf muellermanfred)
     
  8. Rothlicht

    Rothlicht MacUser Mitglied

    Beiträge:
    5.479
    Zustimmungen:
    411
    Registriert seit:
    31.01.2004
    Unter den Finder-Einstellungen den Haken bei Erweitert > Alle Suffixe anzeigen rausnehmen.
     
  9. randall-mcmurph

    randall-mcmurph Thread Starter MacUser Mitglied

    Beiträge:
    210
    Zustimmungen:
    4
    Registriert seit:
    24.07.2005
    hallo,

    das mit dem häkchen bei "alle suffixe" anzeigen war der beste tip. hatte das nur einegstellt, da man im zuge der "virenpanik" von manchen usern dazu angehalten wurde, dies aus sicherheitstaktischen gründen zu tun.

    randall.

    p.s.: wie immer gilt auch hier: gutes forum!
     
  10. suffixe?

    Wie sieht's aus? War der Suffix-Tip richtig? Ich wär sehr interessiert, das Ergebnis zu erfahren!

    Manfred

    P.S.: Zu langsam gefragt, sorry ... :D Cool: Wieder was gelernt!
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche