final cut express

Dieses Thema im Forum "Digital Video" wurde erstellt von jänz, 08.08.2006.

  1. jänz

    jänz Thread Starter MacUser Mitglied

    Beiträge:
    420
    Zustimmungen:
    2
    MacUser seit:
    06.06.2006
    Ich würde mir gerne fce zulegen. Ich hab jetzt gelesen das fce 3.5 nur für das macbook offiziel supported und die älteren nicht. Stimmt das? Des weiten habe ich gehört das man die älteren emulieren könnte, geht das und laufen die dann auch gut auf dem macbook und läuft die software dann nicht wirklich gut?
    Vielen dann für die antworen :D
     
  2. v-X

    v-X Gast

    Das ist relativ einfach zu sagen(oder auch nicht):

    Das MacBook hat einen Intel Prozessor, wie du sicher weißt, dieser basierd bzw. das Board und alles, auf der x86-Plattform. Alles was Apple früher (von 97-2005) produziert hat, basiert auf der PowerPC-Plattform (vorher hatte man 68k). Programme, die auf PowerPC laufen, laufen nicht so einfach auf x86.

    Weil Apple nun auf x86 umgestiegen ist, musste man eine Lösung finden, für PowerPC programmierte Programme auf der x86-Plattform laufen zu lassen. Dies tut ein von einer Fremdfirma entwickeltes in Mac OS X eingebautes Programm names "Rosetta" im Hintergrund, ohne dass der Benutzer etwas davon merkt. Für den Benutzer schaut es so aus, als wäre das gestartete Programm wie alle anderen auch, dabei wird es aber "emuliert", also auf einem x86-Rechner zum Laufen gebracht. Dies ist ein schwieriger Prozess, der einiges an Ram braucht (deshalb wird hier im Forum auch immer empfohlen, das MacBook voll auszusatten, sofern man ältere Programme ausführen will).

    Kurz und knapp: Erst das "neue" Final Cut Express HD (3.5) muss nicht mehr emuliert werden, das heißt, es läuft ohne eine Umrechnung auf den neuen Rechnern, aber auch auf den Alten. (Apple nennt das Universal Binary, das ist eigentlich nichts anderes, als ein Programm, in dem beide Codes enthalten sind - x86 und PowerPC - und dadurch wird immer das benutzt, auf dem der Rechner basierd.)

    Alle älteren Versionen laufen eben nicht "nativ" sondern werden emuliert. Das hat zu Folge, dass es langsamer läuft, meistens jedenfalls.

    Um genau zu antworten:
    Die alten Versionen können laufen (nicht alle Programme funktionieren unter Rosetta bzw. Apple unterstützt nicht alle). Ob Express läuft weiß ich nicht. Die Pro-Version soll laut Apple nicht laufen, tut es aber. Eine richtige Funktion ist dann aber nicht garantiert.

    Du solltest also die neueste Version verwenden. Bist du Schüler, so kannst du sie bereits für 190€ im Apple Store erwerben. Ältere Versionen bekommst du bei eBay, macht aber keinen Sinn, wenn du mich fragst.
     
  3. jänz

    jänz Thread Starter MacUser Mitglied

    Beiträge:
    420
    Zustimmungen:
    2
    MacUser seit:
    06.06.2006
    Ich danke dir!
    Jetzt hab ich das verstanden...:)
    Schau mich jetzt mal nach der neuen version fce 3.5 um bei ebay oder ich hole sie mir direkt bei apple, mal sehen was günstiger ist.
     
Die Seite wird geladen...