Film verschickt - nur Ton kommt an

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von soemse, 09.07.2006.

  1. soemse

    soemse Thread Starter MacUser Mitglied

    Beiträge:
    851
    Zustimmungen:
    15
    MacUser seit:
    07.08.2005
    hallo,

    ich hab mit iMovie ein inbrünstig dargebotenes geburtstagsständchen aufgenommen und per mail verschickt. wenn ichs an mich selber schicke, klappt alles bestens. die besungene erhält allerdings leider nur den ton mit folgender fehlermeldung:

    *beim abspielen von einer videospur kann es zu problemen kommen, da die benötigte komprimierungsart nicht gefunden wurde. möchten sie schliessen oder fortfahren?* - tja - und wenn man fortfahren wählt, kommt eben nur der ton. dabei hab ich auch optisch sehr viel herzblut für die performance verspritzt ;)

    sie verwendet 10.3.9 und hat sonen dicken profi-mac mit allem drum und dran ...

    weiss jemand rat ? - danke ...
     
  2. eMac_man

    eMac_man MacUser Mitglied

    Beiträge:
    33.049
    Zustimmungen:
    2.891
    MacUser seit:
    08.10.2003
    Dann fehlt dem Empfänger wohl der Codec. Hat sie oder er QT installiert? Mit welchem Codec hast Du den Film komprimiert?
    der eMac_man
     
  3. soemse

    soemse Thread Starter MacUser Mitglied

    Beiträge:
    851
    Zustimmungen:
    15
    MacUser seit:
    07.08.2005
    also ich habs als QT verschickt. sie hat mir allerdings ein screenshötlein mit der fehlermeldung geschickt und wenn ich das aufmache, dann öffnet sich bei mir photoshop (???). müsst ich das filmchen in dem fall anders konvertieren ?
     
  4. eMac_man

    eMac_man MacUser Mitglied

    Beiträge:
    33.049
    Zustimmungen:
    2.891
    MacUser seit:
    08.10.2003
    Das ist doch normal. Der Screenshot ist nun einmal ein Bilddokument und wird daher auch mit einem Bildbearbeitungsprogramm bzw. einem Bildbetrachter geöffnet.
    Der Empfänger von dem Video müsste aber wenigstens Quicktime installiert haben, wenn Du den Film im ganz normalen QT-Format gerendert hast. Solltest Du DivX oder einen anderen Codec benutzt haben, muss der Empfänger ebenfalls diesen Codec auf dem Rechner haben.
    Unter Windows werden neue Codecs aber meist erst nach einem Neustart in das System eingebunden.
    Gruss
    der eMac_man
     

Diese Seite empfehlen