ffmpegx und Video_TS will nicht.

Diskutiere mit über: ffmpegx und Video_TS will nicht. im Andere Forum

  1. labba_mout

    labba_mout Thread Starter MacUser Mitglied

    Beiträge:
    420
    Zustimmungen:
    0
    Registriert seit:
    16.12.2003
    Hi
    Ich kann mit ffmpegx keinen kompletten Video_TS, also den ganzen Film Codieren sondern nur die einzelnen Vob files.
    Es werden nur die einzelnen files konvertiert wenn nich sie einzeln auswähle.
    Dann bekoimm ich aber 2-4 kleine Filme und nicht einen ganzen.

    Ich schliesse daraus , dass ich die Codecs zwar richtig installiert habe, da es ja codiert, aber ich weiss nicht warum beim codieren eine ganzen Ordners die Aktion nach 3 Sekunden vorbei ist.
    Ping und Ende.

    Ich hab schon ne Menge Anleitungen gelesen, aber s geht so nicht.

    hab ich ne Einstellung übersehen?

    Danke für jede Hilfe.
     
  2. ks23

    ks23 MacUser Mitglied

    Beiträge:
    1.935
    Zustimmungen:
    2
    Registriert seit:
    15.04.2004
    Ich glaub ich hab mal gelesen, daß diese Funktion erst nach der Registrierung freigeschaltet ist.

    Gruss
    Kalle
     
  3. Michael007

    Michael007 MacUser Mitglied

    Beiträge:
    117
    Zustimmungen:
    0
    Registriert seit:
    06.11.2003
    ...ein tool was so schön sein könnte, wenn es denn auch wirklich 100%ig rund läuft!

    mit DaVideoX isses kein problem! und nach dem update auf 1.0.3 funktioniert's auch mit dem VIDEO_TS ordner import wunderbar.

    pepp

    es ist zwar nicht ganz billig (immerhin 38teuros), hat noch ein paar macken, aber von meiner seite aus sehr empfehlenswert ...solltest du mal drüber nachdenken, wenn du irgendwann nicht mehr weiterkommst.

    viele grüße,

    micha

    ps: schau mal hier: http://www.macuser.de/forum/showthread.php?s=&threadid=36682&highlight=ffmpegx ...dann weist du was ich durchgemacht habe :(
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche