ffmpegx Ich brauche Hilfe!!!

Dieses Thema im Forum "Blu-ray, DVD und (S)VCD" wurde erstellt von restorator83, 12.08.2004.

  1. restorator83

    restorator83 Thread Starter MacUser Mitglied

    Beiträge:
    86
    Zustimmungen:
    0
    MacUser seit:
    12.08.2004
    Wenn ich ffmpegx oder forty-two öffne erscheint das Meldungsfenster
    "NSReceiverEvaluationScriptError: 4(1)"
    Was bedeutet das? Wie kann ich das Problem beheben? Oder kennt jemand ein anderes Programm zum umwandeln von Vob's in SVCD oder VCD???

    Vielen dank im Voraus!

    MFG Restorator83
     
  2. bmonno

    bmonno MacUser Mitglied

    Beiträge:
    395
    Zustimmungen:
    5
    MacUser seit:
    27.12.2002
    wäre schon nett, wenn du die Version deines Betriebssystems verraten würdest. Zumindest von ffmpeg läuft die neueste Version nur unter Panther.

    Gruss

    Bernd
     
  3. restorator83

    restorator83 Thread Starter MacUser Mitglied

    Beiträge:
    86
    Zustimmungen:
    0
    MacUser seit:
    12.08.2004
    Mac os 10.3.3 Auf nem IBook 1Ghz (neuste version)

    MfG Restorator83
     
  4. bmonno

    bmonno MacUser Mitglied

    Beiträge:
    395
    Zustimmungen:
    5
    MacUser seit:
    27.12.2002
    da ja beide das problem haben, kann es nur was mit dem BS zu tun haben. ich nehme an, dass du die normalen dinge wie rechte reparieren, (system-)cache leeren schon gemacht hast.

    hast du es schon mit einem neu angelegten user probiert?

    vielleicht solltest du auch das combined update 10.3.5 durchführen.

    viel erfolg

    bernd
     
  5. restorator83

    restorator83 Thread Starter MacUser Mitglied

    Beiträge:
    86
    Zustimmungen:
    0
    MacUser seit:
    12.08.2004
    Hm.... Ich weiß ehrlich gesagt nicht wie das geht! Bin leider nur Anwender mit leichten Mac kenntnissen! Hatte bis vor 2 Monaten einen "ekeligen" PC! (Lol)
    Währe nett wenn du mir ein Anleitungen zukommen lassen würdest!

    Vielen Vielen Dank im Voraus

    Restorator83

    PS: Was hat das mit den Usern zu tun? Kennt jemand ne Seite wo Fehlermeldungrn aufgelistet und erklärt sind?
    Wo findet man das Update 10.3.5?
     
  6. bmonno

    bmonno MacUser Mitglied

    Beiträge:
    395
    Zustimmungen:
    5
    MacUser seit:
    27.12.2002
    moin restorator83,

    ich bin auch "nur" anwender, aber schon etwas länger (ca 16 Jahre).ich hoffe, dass du administratorrechte hast.

    eine seite, auf der probleme mit ffmpeg diskutiert werden findest du unter http://www.videohelp.com/forum/viewforum.php?f=35
    auf dieser seite hatte ich ein wenig gestöbert und ein beispiel dafür gefunden, dass ein ähnlicher fehler unter einem neuen user nicht auftrat. ein neuer user hat noch keine eigenen preferences und leere cache-dateien (nicht nur bezogen auf ffmpeg, sondern auch auf das system). einen neuen user kannst du unter Systemeinstellungen-->Benutzer anlegen.

    die rechte reparierst du mit dem programm "Festplatten-Dienstprogramm" im ordner "Dienstprogramme". programm starten, platte auswählen und entsprechenden button drücken.

    10.3.5 kannst dur übers internet laden im "Apfel-Menue/Software aktualisieren..." auswählen. beim rest wirst du vom programm geführt. oder (besser) du nutzt den download-link http://www.apple.com/support/downloads/macosxcombinedupdate_10_3_5_.html. das combined update ist in der regel besser und du kannst es immer wieder anwenden.

    weitere fragen?

    viel erfolg
    bernd
     
  7. restorator83

    restorator83 Thread Starter MacUser Mitglied

    Beiträge:
    86
    Zustimmungen:
    0
    MacUser seit:
    12.08.2004
    Danke ich schaue mal ob's hilft!

    Mfg Restorator83
     
  8. nightingale

    nightingale MacUser Mitglied

    Beiträge:
    109
    Zustimmungen:
    0
    MacUser seit:
    26.03.2004
    ffmpegX ohne Ton?

    Nabend Leute,
    hab n dickes problem mit ffmpegX?
    Version: 0.0.90 MacOS X 10.3.5

    Also hab ganz normal mit OSex eine VOB datei erstellt (Von einer DVD) und möchte
    nun eine SVCD, VCD oder DivX usw. erstellen. Jetzt habe ich zum Test die VOB-Datei
    mit dem "MPlayer OS X 2" mit Erfolg testen lassen. Wenn ich aber beim ffmpegX die
    Datei mit der Funktion "Play" oben spielen lassen will kommt kein Ton raus?!
    Und in der Output-Datei hat der Ton auch gefehlt.

    - Kann es sein daß die "mencoder", "Real-Lib", "mplayer" und die "mpeg2enc" Datei
    veraltet sind?
    - Oder hat es etwas mit den Einstellungen in ffmpegX zu tun?
    - Oder liegt es an den Einstellungen in OSeX? Kann ja nicht sein denn im MPlayer OS X 2
    lässt sich die VOBDatei mit Ton öffnen.

    Ich hoffe es kennt sich damit einer gut aus.
    Besten Dank im Voraus
    Greetz aus Ostwestfalen
     
  9. restorator83

    restorator83 Thread Starter MacUser Mitglied

    Beiträge:
    86
    Zustimmungen:
    0
    MacUser seit:
    12.08.2004
    Das Problem hatte ich auch!

    Also erstmal stellt sich die Frage ob Du die vob datei die Du mit osex gerippt hast auch mit der richtigen Audiospur gerippt hast!
    So dann musst du schauen welche audiospur mit umgewandelt wird! (unter audio in ffmpeg je nach version stehen dort "nur" Kanäle 0-9 oder wenn Du glück hast giebt es einen Test-button, ich hatte pech und muss immer probieren)
    Zum schluss: Das audio signal wird beim erstellen von (S)VCD erst am schluss bearbeitet, d.h. wenn Du bei 2% der codierung schon mal hören willst ob's klappt, is nich, leider erst wenn ALLES codiert wurde!

    Ich hoffe das hat Dir etwas weitegeholfen!

    PS: Bin selber zuerst an ffmpeg verzweifelt und hab die Kiste fast aus dem Fenster geworfen!!! Is halt alles andere als benutzerfreundlich!

    MfG Restorator83
     
Die Seite wird geladen...

Diese Seite empfehlen