FEX und aktivieren von Schriften

Diskutiere mit über: FEX und aktivieren von Schriften im Typographie Forum

  1. Hunda1b2c3

    Hunda1b2c3 Thread Starter MacUser Mitglied

    Beiträge:
    275
    Zustimmungen:
    2
    Registriert seit:
    05.03.2004
    Hallo zusammen,
    in FEX (1.1) aktivierte PS-Schriften sind im
    Quark-Menü (6.5) nicht sichtbar.
    Unter Einstellungen/Font-Anfragen/Plugin-Manager
    wird ein Plugin-Ordner (1.24) für Quark auf meiner
    internen Sicherungsplatte angezeigt.
    Ich habe ihn auch schon geändert,
    aber er springt immer wieder auf diesen zurück.
    Mache ich etwas falsch?
    Danke
     
    Zuletzt bearbeitet: 24.08.2006
  2. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.442
    Zustimmungen:
    585
    Registriert seit:
    01.11.2005
    Hallo Hunda,

    setze unter „Einstellungen” die Standardregeln zurück
    und lade sie neu > Erlaubnis: erlauben > Font: beliebig.
    An den PlugIn-Manager musst Du nicht rangehen.

    Unter „Erweitert” das Kästchen „Unterstützung für
    Quark…” und das Kästchen „FontExplorer X als
    Standard…” anhaken.

    Und, hast Du die Importeinstellungen richtig gesetzt?
    Menü>Fonts importieren>fortgeschritten.

    Gruss Jürgen
     
  3. Hunda1b2c3

    Hunda1b2c3 Thread Starter MacUser Mitglied

    Beiträge:
    275
    Zustimmungen:
    2
    Registriert seit:
    05.03.2004
    Hallo Jürgen,
    die Standardregeln habe ich neu geladen.
    Unter Erweitert hatte ich alles so wie Du
    schreibst eingestellt.
    Unter Fonts importieren ist überall
    ein Haken. Aber es funktioniert immer noch nicht.
     
  4. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.442
    Zustimmungen:
    585
    Registriert seit:
    01.11.2005
    Hallo Hunda,

    die .plist-Dateien von FEX schon mal gelöscht?
    (User>Library>Preferences>com.linotype.FontExplorerX.plist)

    Schon mal im Menü>Werkzeuge alles neu sortiert?


    Fragt Jürgen
     
  5. Hunda1b2c3

    Hunda1b2c3 Thread Starter MacUser Mitglied

    Beiträge:
    275
    Zustimmungen:
    2
    Registriert seit:
    05.03.2004
    Hallo Jürgen,
    ich habe die plist-Datei gelöscht und
    mit den Werkzeugen neu sotiert.
    Jetzt funktioniert wieder alles.
    Danke
     
Die Seite wird geladen...
Ähnliche Themen - FEX aktivieren Schriften Forum Datum
FEX (Linotype Font Explorer) PRO reagiert nicht mehr auf Fontanfragen nach Upgrade? Typographie 02.03.2009
Adobe CS4 und FEX Typographie 04.12.2008
Nach der Schriftverwaltung mit FEX gibts Probleme ... Typographie 17.06.2008
Frage zum FEX => Spalte "zuletzt aktiviert" bei Euch gefüllt? Typographie 15.12.2007
Linotype FEX Update - Vorsicht! Typographie 06.09.2007

Diese Seite empfehlen

Benutzerdefinierte Suche