Festplattenprobleme bei G3

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von shoolte, 26.10.2006.

  1. shoolte

    shoolte Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    23.10.2006
    Hallo Leute,

    bin neu hier und ein ziemlicher Fachidiot... :), vielleicht kann mir jemand helfen. Ich habe ein Problem mit meinem alten G3 (graues Desktop-Modell der ersten Stunde, 233 MHz). Die Festplatte ist partitioniert - 1GB System und Programme, 3 GB Daten. Wollte letztens Sicherungskopien auf einen USB-Stick ziehen, da sagt er mir auf einmal, dass er die 3GB-Partition nicht lesen kann, weil die im Extended-Format ist; ich solle doch bitte OS 8.1 installieren. Installiert ist aber 9.0.4 (!) - nur auf der kleinen Partition natürlich. Nach Neustart das gleiche; ob ich das Volume initialisieren möchte. Nein, möchte ich nicht; sind nämlich Daten drauf, von denen ich noch keine Kopie habe. Von der System-CD gestartet - Erste Hilfe erkennt, dass das Volume da ist, kann es aber nicht lesen. Dann habe ich den Fehler gemacht und mir OS 9.1 besorgt und installiert. Danach ist der Rechner gar nicht mehr hochgefahren - dachte ich zumindest zuerst. Weil er nämlich den 'lächelnden Mac' zeigte, habe ich ihn mal in Ruhe gelassen und ferngesehn. Nach ca. einer Stunde (!) war er dann doch hochgefahren. Trotzdem leider das gleiche wie vorher.
    Auf den Tip eines Freundes hin haben wir die Festplatte rausgenommen, in ein externes Firewire-Festplattengehäuse eingebaut und von einem iBook aus die Erste Hilfe von OS X drüberlaufen lassen. Gleiches Ergebnis - das Systemvolume taucht normal auf, das andere erkennt er als ein 'unbekanntes Volume', nicht lesbar. Immerhin erfährt man so, dass die "Header" für das Extended-Format auf dem Volume fehlen oder beschädigt sind.
    Was tun? Wie komme ich an die Dateien? Die Platte kann von mir aus dabei draufgehen... :)
    Würde ein Programm wie "Drive Genius" eventuell helfen? (Ich vergaß zu erwähnen: Die Norton Utilities haben auch versagt!) Oder bleibt mir nix anderes übrig, als die Platte zu initialisieren?

    Hilfe! Danke und Gruß,


    Martin
     
  2. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.461
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    Du kannst versuchen mit Data Rescue die Daten zu retten. Es scheint so als ob die File Struktur der Platte defekt ist. Programme wie Data Rescue koenne die Platte ohne File System sequenziell auslesen, sofern die Platte gemountet wird.

    http://www.prosofteng.com/?gclid=CKLJgbmLl4gCFRK6XgodzBLcBg

    Da kannst du eine Demo runterladen, die dir zeigt was gerettet werden kann - erst wenn das zufriedenstellend fuer dich ist muss du zum eigentlichen Retten der Daten zahlen.
     
  3. Altivec

    Altivec MacUser Mitglied

    Beiträge:
    1.268
    Zustimmungen:
    56
    MacUser seit:
    29.05.2006
    Du hast ja schon einiges versucht. Hast Du den Rechner mal von der Norton CD gestartet und dann die Rettung probiert?
     
  4. shoolte

    shoolte Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    23.10.2006
    Ja, habe von der Norton-CD gestartet - kein Unterschied. Das mit Data Rescue klingt vielversprechend, vor allem wegen der eventuellen Möglichkeit, Daten von nicht boot- oder mountbaren Volumes zu ziehen...

    Danke für eure Antworten!


    Gruß, Martin
     
  5. chrischiwitt

    chrischiwitt MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    MacUser seit:
    24.11.2005
    Bleibt ganz ruhig.

    Ich weiss nun nicht, ob der Themenstarter noch die ursprügliche SCSI-Platte hat oder eine IDE eingebaut hat.
    Aber der beige G3 scheint sich mit partitionierten Platten sehr schwer zu tun. Bei mir, und auch bei meinem "Übermieter".

    Frage:
    Wurde der Rechner übernommen, oder habt ihr ihn selbst aufgesetzt?
    Mit welchem OS wurde die HD einschl. der Partitionen initialisiert?
    Was viele User gern vergessen ist, daß man die HDs nicht nur initialisieren und Co., sondern auch den Treiber aktualisieren sollte.

    Hätte jetzt ca. 1000 Ideen, was da schiefläuft..........
     
  6. shoolte

    shoolte Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    23.10.2006


    Oh, ruhig bin ich inzwischen; die Panikattacken sind vorbei. :)

    In dem Rechner ist noch die ursprüngliche Festplatte drin, und bis zu jenem vermaledeiten Tage hat sie all die Jahre brav ihren partitionierten Dienst getan.

    Zu den Fragen:

    1.: Hab ich selbst gemacht.

    2.: Da das wie gesagt inzwischen schon sehr lang her ist, kann ich das gar nicht genau sagen; ist aber wahrscheinlich auch unter 9.0.4 geschehen.

    3.: Hmm tja, siehe oben, möchte nicht die Hand in's Feuer dafür legen, wann das zum letzten Mal geschehen ist.

    Das Problem ist, dass es jetzt nun mal passiert ist; ich bräuchte also erst einmal Strategien, wie ich an meine Daten komme. Danach kann ich die Platte wieder initialisieren und alles richtig machen...
     
  7. chrischiwitt

    chrischiwitt MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    MacUser seit:
    24.11.2005
    Die beste Variante wäre, die vorhandenen Daten auf ein externes Laufwerk zu retten. Ideal, wäre das eine SCSI-HD, die sind bei den beigen nämlich bootfähig. In diesem Falle mal testweise über die SCSI-HD starten.

    Dann bootest Du den Mac von einer CD (sprich, vom 9er), initialisierst die neue interne HD, aktualisierst die Treiber, schiebst die Daten zurück und schaust, ob es dann geht.

    Es scheint ja ein Plattenproblem zu sein, also müssten Deine Daten okay sein.

    Andere Frage: Wenn Erste Hilfe meckert - hast Du die HD mal mit selbigem Programm reparieren lassen? Unter OS 9.1 geht das auch mit der Platte, von der aus Du startest.
     
Die Seite wird geladen...

Diese Seite empfehlen