Festplatten-Dienstprogramm schmiert bei externer HD ab!!

Dieses Thema im Forum "Mac OS X" wurde erstellt von derSchwabe, 23.02.2007.

  1. derSchwabe

    derSchwabe Thread Starter MacUser Mitglied

    Beiträge:
    143
    Zustimmungen:
    6
    MacUser seit:
    06.01.2006
    Hallo liebe Leute,

    ich habe ein kleines Problem mit meiner externen Festplatte. Nachdem sie stets gut gelaufen ist, wollte ich sie nun löschen und neu partitionieren. Doch nachdem ich sie im Festplatten-Dienstprogramm ausgewählt hatte und das Volumen löschen wollte, ist das Programm ständig abestürzt.

    Egal was ich probiere: Löschen, Partitionieren, was auch immer - das Dienstprogramm bleibt jedes mal hängen.

    An der Festplatte kann es nicht liegen: Habe sie am PC getestet (auch ein mal formatiert) und sie läuft bestens.

    Ach ja, nach dem gescheiterten Löschversuch ist sie auch aus dem Finder verschwunden.

    Danke für Eure Hilfe,

    derSchwabe
     
  2. Mister_Ed

    Mister_Ed MacUser Mitglied

    Beiträge:
    3.005
    Zustimmungen:
    15
    MacUser seit:
    10.12.2005
    mit dem pc kann man auch eine platte löschen, ohne sie zu formatieren. mache das mal, und schaue, ob sie dann vom mac erkannt wird.
     
  3. derSchwabe

    derSchwabe Thread Starter MacUser Mitglied

    Beiträge:
    143
    Zustimmungen:
    6
    MacUser seit:
    06.01.2006
    Auch die vom PC formatierte Platte wird vom Mac erkannt. Das Problem ist das Festplatten-Dienstprogramm. Bei jedem Versuch, die Festplatte durch den Mac zu formatieren oder paratitionieren, schmiert es ab. Habe es auch bereits mit den System-CDs probiert. Selbst da habe ich dasselbe Problem!
     
  4. Mister_Ed

    Mister_Ed MacUser Mitglied

    Beiträge:
    3.005
    Zustimmungen:
    15
    MacUser seit:
    10.12.2005
    deswegen habe ich geschreiben: "lösche die platte". vielleicht kommt das festplattentool nicht mit dem filesystem klar, das windows drauf gebraten hat. und eine gelöschte platte wird eben als eine "fabrikneue" erkannt.
     
  5. lol

    lol MacUser Mitglied

    Beiträge:
    1.469
    Zustimmungen:
    48
    MacUser seit:
    18.01.2006
    Das Problem hatte ich auch mal. Es ist eine USB-Platte, stimmts?
    Das einzige, was bei mir half war der Wechsel zu einem FireWire Gehäuse.

    Soweit ich damals recherchiert hatte war das Problem, das das FDP mit einigen Controllern der ext. HDDs nicht klar kommt.
     
Die Seite wird geladen...

Diese Seite empfehlen