Fehlermeldung nach Tiger Installation

Dieses Thema im Forum "Digital Audio" wurde erstellt von DocMartin, 23.09.2005.

  1. DocMartin

    DocMartin Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    MacUser seit:
    21.03.2004
    Hallo zusammen,

    ich habe nach dem "Drüberziehen" von Tiger über eine vorhandene Panther-Installation folgende Fehlermeldung bekommen:

    „/System/Library/Extensions/EmagicXSkey.kext“ wurde nicht korrekt installiert. Installieren Sie die Extension neu oder kontaktieren sie den Apple Support ....


    Logic läuft trotzdem ohne Probleme; ich frage mich trotzdem, was es mit der Fehlermeldung auf sich hat. Kann mir jemand weiterhelfen?

    Danke und Gruß!


    Martin
     
  2. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.796
    Zustimmungen:
    1.866
    MacUser seit:
    19.12.2003
    Keine Ahnung, aber was hindert dich die Datei noch einmal händisch zu kopieren?
     
  3. DocMartin

    DocMartin Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    MacUser seit:
    21.03.2004
    scheint so, als handele es sich bei dieser "extension" um etwas, was noch von OS9 benutzt wurde. Warum dann von Tiger eine Fehlermeldung produziert wird, verstehe ich nicht ganz, aber ich muss ja auch nicht alles verstehen bei der Kiste hier ....

    Trotzdem: Danke für den Hinweis


    cheers,



    Martin
     
Die Seite wird geladen...

Diese Seite empfehlen