Feedback Formulare funktionieren nicht mehr

Diskutiere mit über: Feedback Formulare funktionieren nicht mehr im Web-Programmierung Forum

  1. Rupp

    Rupp Thread Starter MacUser Mitglied

    Beiträge:
    7.543
    Zustimmungen:
    603
    Registriert seit:
    10.10.2004
    Seit c.a. 2 Wochen funktionieren alle meine feedback formulare auf meinem server nicht mehr. davor hatte ich niemals probleme damit. mein server ist ein Windows Server 2003 (ja ich weiss, dafür ist er für 1 jahr kostenlos, danach wechsle ich sowieso). ich hab mir mittlerweile mal die PHP infos angesehen, und festgestellt, das im "PHP Core" folgender eintrag steht:
    Code:
    sendmail_from:	me@localhost.com	me@localhost.com
    ich schlussfolgere daraus, dass beim senden einer mail automatisch der absender "me@localhost.com" verwendet wird, was aber nicht sein darf...
    kann mir irgendwer helfen, damit die formulare wieder funktionieren??
    Vielen Dank schonmal.
     
  2. lindic

    lindic MacUser Mitglied

    Beiträge:
    197
    Zustimmungen:
    5
    Registriert seit:
    20.11.2004
    Poste doch mal den relevanten Code, wo das/die Formulare verarbeitet werden. Evtl. liegt es auch an etwas anderem, z.B. an der Einstellung der register_globals.
     
  3. Rupp

    Rupp Thread Starter MacUser Mitglied

    Beiträge:
    7.543
    Zustimmungen:
    603
    Registriert seit:
    10.10.2004
    hat sich erledigt. hab ne email an den Support meines providers geschickt, die haben die config dann anscheinend wieder geändert. auf jeden fall funktioniert es jetz!
    Trotzdem danke
    Grüße,
    Rupp
     
Die Seite wird geladen...
Ähnliche Themen - Feedback Formulare funktionieren Forum Datum
Web-Formulare / Datenbankprogrammierung Web-Programmierung 14.07.2011
Problem: Counter-Codes funktionieren nicht mehr Web-Programmierung 15.03.2007
Formulare mit "disabled" Checkboxen Web-Programmierung 06.07.2005
Zeichsatz-Codierung Formulare<->PHP<->mySQL Web-Programmierung 21.04.2005

Diese Seite empfehlen

Benutzerdefinierte Suche