FCP exportiert ohne Tonspur! ??

Dieses Thema im Forum "Digital Video" wurde erstellt von Martns, 28.01.2007.

  1. Martns

    Martns Thread Starter Gast

    hallo,

    will einen geschnittenen film aus fcp mit compressor exportieren. ich wähle dvd - beste quallität 120 min 4:3 --> MPEG 2 .

    das ganze wird dann aber ohne die tonspur exportiert, bzw. herrscht im ergebnis totenstille!

    was muss ich nun einstellen/anklicken, damit die tonspur mit dem film zusammen exportiert wird???? :confused:
     
    Zuletzt von einem Moderator bearbeitet: 28.01.2007
  2. schlaflos011

    schlaflos011 MacUser Mitglied

    Beiträge:
    79
    Zustimmungen:
    3
    MacUser seit:
    29.03.2006
    kann mir FCP leider nicht leisten :-( und hab diese export funktionern natürlich in FCE nicht - aber schau doch mal ins finalcutforum!

    http://www.finalcutpro.de

    lg schlaflos
     
  3. Martns

    Martns Thread Starter Gast

    da habe ich mich schon angemeldet und vor ca. 2 wochen etwas gepostet. bis heute keinw antwort. da is totehose! :(
     
  4. gaddagah

    gaddagah MacUser Mitglied

    Beiträge:
    407
    Zustimmungen:
    25
    MacUser seit:
    19.11.2006
    du musst im Compressor die Audio-Spur separat aktivieren. Mit der Voreinstellung, die du gewählt hast, encodierst du nur Video. Einfach noch mal auf das Drop-Down-Menü klicken, da auf deine DVD-Voreinstellung und dadrunter entweder AIFF oder Dolby (wobei letzteres im Regelfall die sinnvollere Einstellung ist). Du bekommst dann zwei separate Dateien, die du z.B. mit DVD Studio Pro weiterverarbeiten kannst.
     
  5. Martns

    Martns Thread Starter Gast

    is das nicht irgentwie ein umweg?? ich muss doch dann wieder alles synch:eek: ronisieren!!??
     
  6. Margh

    Margh MacUser Mitglied

    Beiträge:
    2.219
    Zustimmungen:
    88
    MacUser seit:
    26.03.2004
    Das ist ganz normal. Das mpeg2 Setting ist für DVD gedacht und da ist Ton immer separat. Zu einem manuellen Sync kommt es doch gar nicht. Ton ist genau so lang wie Video, also passt alles.

    Mein Tipp ist eh:
    - Fertige Sequenz aus FCP als Referenzfilm exportieren
    - Referenzfilm in Compressor legen und dann dort mit den Settings verstehen (mpeg2 und aiff)

    Läuft meiner Erfahrung nach stabiler als wenn man es von FCP an Compressor sendet, außerdem ist FCP in der Zeit des Codings nicht "gesperrt" durch den Compressordialog. So kann man immer noch weiterarbeiten wenn man denn möchte.

    Margh
     
  7. Guru74

    Guru74 MacUser Mitglied

    Beiträge:
    687
    Zustimmungen:
    21
    MacUser seit:
    18.04.2006
    Wenn Du unbedingt ein gemuxtes File haben willst, kannst Du im Compressor bei den Informationen unter Extras "Multiplex MPEG-1/Layer 2 Audio aktivieren, dann kriegst Du einen Transport-Stream.

    Ich gehe allerdings auch so vor wie Margh, ist eigentlich der übliche Weg.
     
Die Seite wird geladen...

Diese Seite empfehlen