Farben zerschossen & Englishe Sprache

Dieses Thema im Forum "Mac OS X" wurde erstellt von rasta, 26.01.2005.

  1. rasta

    rasta Thread Starter MacUser Mitglied

    Beiträge:
    276
    Zustimmungen:
    4
    MacUser seit:
    15.03.2004
    Anzeige Fehler in Finder

    Hallo Leute,

    seit gut 20min habe ich ein echt dummes problem hier... ich hatte gerade das neue Security-Update geladen und Coktail instaliert (und bei der deinstallation alles auf standart setzen lassen)

    so das ergebniss nach dem neustart: Ordner & Programme von OS X sind auf english: "System Preferences" anstatt "System Einstellungen" / "Applications" anstatt "Programme"

    Wie man auf dem Bild sehen kann sind auch die Farben total zerschossen: das Label von Skype sollte eigentlich grün sein... auch die Auswahl links und die buttons oben sind total falsch angezeigt...
    Auch in Mail werden Ordner Lila angezeigt... *grr*


    wenn ich Safari eine Datei speicher.. wird mir ja auch ein Menu gezeigt in dem ich bestimmen kann wo das ganze hin soll... in diesem Menu ist jedoch alles normal...

    was soll ich jetzt machen?? habt ihr ne idee?

    wäre euch sehr dankbar für ne schnelle lösung.. danke !!
     

    Anhänge:

    Zuletzt bearbeitet: 27.01.2005
  2. rasta

    rasta Thread Starter MacUser Mitglied

    Beiträge:
    276
    Zustimmungen:
    4
    MacUser seit:
    15.03.2004
    Hat den niemand eine Idee woran das liegen könnt bzw wie ich das wieder in den Griff kriege?
     
  3. mymacs

    mymacs MacUser Mitglied

    Beiträge:
    1.282
    Zustimmungen:
    2
    MacUser seit:
    18.05.2004
    Farben zerschossen....

    Hallo,
    da hilft nur ausprobieren.
    1. Systemeinstellungen>Landeseinstellungen>Deutsch
    2. " >Monitore>Farben auf 16,7 Mio.

    >Farb-LCD bei LCD Moni oder allgem RGB.

    Versuch es mal, muss jetzt leider auf die Autobahn.
    Drück die Daumen.
    Gruß mymacs
     
  4. rasta

    rasta Thread Starter MacUser Mitglied

    Beiträge:
    276
    Zustimmungen:
    4
    MacUser seit:
    15.03.2004
    Leider hat das damit nix zu tun :( habe sogar schon die Farbprofile mit Color-Sync überprüft und repariert... aht auch nix genützt... ich bin langsam der überzeugung das Cocktail den schaden angerichtet hat.. den irgendwie wollte cocktail auch immer in Englisher Sprache starten... das programm konnte sich nie merken das ich Deutsche Sprache haben will... vieleicht hat da auch damit was zu tun das ich keine regestrierte Version hatte... woltle das programm ja nur mal ausprobieren und ansehen da will ich das ja nicht sofort kaufen...
     
  5. rasta

    rasta Thread Starter MacUser Mitglied

    Beiträge:
    276
    Zustimmungen:
    4
    MacUser seit:
    15.03.2004
    Sry für doppelpost.. aber bissel Thema auffrischen und ich muss noch 1-2 sachen erwähnen...

    In Photoshop ist auch nicht mehr möglich Bilder zu bearbeiten... Die Farben dort sind ähnlich kurios wie im Finder...

    Und ich habe mich oben verschrieben... ich habe Cocktail nicht "installiert" sondern "deinstalliert"


    EDIT:

    Durch deaktivieren der Suffixe in den Darstellungs-Optionen des Finders ist die Sprache wieder auf deutsch... jetzt müssen nur noch die Farben wieder normal werden...

    Edit2:
    Wie es aussieht muss ich halt warten bis 10.3.8 raus kommt.. vieleicht wird es dann wieder normal oder spätestens bis Tiger rauskommt :(
     
    Zuletzt bearbeitet: 27.01.2005
  6. mymacs

    mymacs MacUser Mitglied

    Beiträge:
    1.282
    Zustimmungen:
    2
    MacUser seit:
    18.05.2004
    Farben zerschossen....

    Hallo,
    bin eben erst wieder zurück. Onyx läuft bei mir prima, Freeware bei Versionstracker. Vielleicht fällt mir noch was ein mit den Farben.
    Gruß mymacs
     
  7. Macverehrer

    Macverehrer MacUser Mitglied

    Beiträge:
    2.160
    Zustimmungen:
    6
    MacUser seit:
    02.12.2004
    sehi ich da was komplett falsch oder hab ich das auch??? beim mir hat das Skype logo haaaaargenau die selbe Farbe wie auf deinem Screenshot...*grübel*
     
  8. rasta

    rasta Thread Starter MacUser Mitglied

    Beiträge:
    276
    Zustimmungen:
    4
    MacUser seit:
    15.03.2004
    Es geht nich um die Farbe des Logos sondern um das Label des Skype logos und den anzeige feher in der leiste links und obben bei den buttons...

    ich habe nochmal 1-2 bilder:

    http://pics.century-art.de/Bild-3.jpg
    hier schön zu sehen: der Finder mit aktuellen Farben...


    http://pics.century-art.de/Bild-1.jpg
    Hier jetzt den Screenshot in Photoshop geöffnet und mit Photoshop gespeichert... also ich muss sagen sehr lustige Farbgebung :D (als ich diesen effekt endeckt habe, habe ich doch bissel angst gekriegt :-!)
     
  9. Godzilla

    Godzilla MacUser Mitglied

    Beiträge:
    618
    Zustimmungen:
    0
    MacUser seit:
    14.07.2003
    Ich habe auf einem Rechner genau das gleiche Problem seit 10.2.8. Das mit der Sprache habe ich hinbekommen, aber die Farben stimmen immer noch nicht. Eine neue Systeminstallation mit Übernahme der Benutzer-Daten hat nichts gebracht. Aber ich habe herausgefunden, dass nicht jeder Benutzer auf diesem Rechner gleich stark betroffen ist. Ich denke es hilft nur eine absolute Radikalkur, also den Rechner richtig platt machen und das System ganz jungfräulich installieren.
     
  10. rasta

    rasta Thread Starter MacUser Mitglied

    Beiträge:
    276
    Zustimmungen:
    4
    MacUser seit:
    15.03.2004
    Oh shit....

    Naja das mach ich dann aber in Tiger.. hab dazu garkein bock und keine zeit.. was ein ******...
     
Die Seite wird geladen...