Farbeinstellung nach Bildschirmschoner weg!!!

Dieses Thema im Forum "MacBook" wurde erstellt von gjbhh, 02.11.2004.

  1. gjbhh

    gjbhh Thread Starter MacUser Mitglied

    Beiträge:
    50
    Zustimmungen:
    1
    MacUser seit:
    26.09.2003
    Hallo,

    schon seit einiger Zeit habe ich das Problem, daß meine manuelle Farbeinstellung des Monitors deaktiviert ist, sobald ich den Bildschirmschoner beende.

    Eine zeitlang habe ich einfach auf den Bildschirmschoner verzichtet, benötige ihn aber jetzt und habe wenig Lust, jedesmal die Systemsteuerung aufzurufen um mein eigenes Farbprofil einzustellen.

    Es gibt zwar schon zwei Threads zum Thema, bei keinem kam jedoch eine Lösung heraus. Deshalb versuche ich es hiermit nochmal.

    Weiß jemand eine Lösung für das Problem? Übrigens ist das nach dem Ruhezustand nicht der Fall.

    Würde mich freuen, wenn jemand helfen kann! Danke schon einmal!
     
  2. Jerry

    Jerry MacUser Mitglied

    Beiträge:
    287
    Zustimmungen:
    1
    MacUser seit:
    22.11.2003
    Bei mir ist es der Kontrast, der sich beim Einschalten des Bildschirmschoners ändert. Ich habe mir angewöhnt, einfach crtl-alt-apfel-. und crtl-alt-apfel-, zu drücken. Das stellt bei mir die ursprüngliche Einstellung wiederher.

    Jerry
     
  3. gjbhh

    gjbhh Thread Starter MacUser Mitglied

    Beiträge:
    50
    Zustimmungen:
    1
    MacUser seit:
    26.09.2003
    das ist ein wenigstens praktischer Tip, vielen Dank, es funktioniert immerhin.

    Allerdings frage ich mich, wieso das so ist, kann doch eigentlich nicht im Sinne des Erfinders sein, nach Ruhezustand oder Bildschirmschoner plötzlich veränderte Einstellungen zu haben, oder?

    Vielleicht weiß jemand eine Antwort, aber danke nochmal für den Tip zur Abhilfe. Wieso gibt es diese Voreinstellung mit der Tastaturkombination? Und woher weiß man die?
     
  4. Jerry

    Jerry MacUser Mitglied

    Beiträge:
    287
    Zustimmungen:
    1
    MacUser seit:
    22.11.2003
    die Tastenkombination findest Du in den Systemeinstellungen unter "Universal Access" (keine Ahnung, wie das bei der deutschen Systemeinstellung heißt - das ist jedenfalls der blaue Kreis mit dem Männchen drin). Dort ist die Tastenkombination beim Kontrast beschrieben. Ich kann mir auch nicht vorstellen, daß das Sinn der Sache ist, jedesmal aufs Neue den Kontrast zu regulieren, aber ich hab mich inzwischen daran gewöhnt, die Tastenkombination zu drücken. Vielleicht wird das ja in einer der nächsten Versionen behoben (hoffentlich).

    Jerry
     
  5. gjbhh

    gjbhh Thread Starter MacUser Mitglied

    Beiträge:
    50
    Zustimmungen:
    1
    MacUser seit:
    26.09.2003
    "Bedienhilfen" heißt das im deutschen System. Hatte ich noch nie reingeschaut, aber man lernt ja ständig dazu.

    Was übrigens amüsant ist: Seit ich das erste Mal diese Tastenkombination drückte, hat sich die Einstellung nicht mehr wie vorher verändert - ich will es nicht beschreien, aber es macht momentan den Eindruck, wie wenn das Problem verschwunden sei.

    Ist zwar eigenartig, aber besser trotzdem. Und wenigstens gibt es jetzt Abhilfe, nochmal danke,

    Gruß
     
  6. [TB]Lucky

    [TB]Lucky MacUser Mitglied

    Beiträge:
    769
    Zustimmungen:
    0
    MacUser seit:
    17.11.2003
    Das Problem habe ich auch. Hatte es früher mal angemerkt hier im Forum und bei Apple über das Feedbackformular gesendet. Vielleicht kann es der ein oder andere auch mal machen, damit das schnell behoben wird. Es nervt nämlich irgendwie.

    - björn
     
  7. kemor

    kemor Banned

    Beiträge:
    2.446
    Zustimmungen:
    31
    MacUser seit:
    23.10.2004
    Hab' da ein ähnliches Problem - vielleicht kennt Ihr das auch?

    Ab und zu bleibt nach der Deaktivierung des Bildschirmschoners der Bildschirm
    schwarz - nur die Maus ist zu sehen!? Total komisch, aber wahr.

    Also der Ablauf ist folgendermaßen:
    1. Bildschirmschoner läuft, oder der Rechner befindet sich im Ruhestand
    2. nach Berührung der Tasten/Maus o.ä. kommt die "FileVault"-Abfrage
    (ganz normal als Fenster auf schwarzem Grund)
    3. Nach Eingabe des Kennwordes verschwindet das Fenster und der Mauszeiger
    ist zu sehen aber der Rest bleibt schwarz!?

    Da hilft dann nur noch ein Rest...
    Was ist denn das für ein Sch...?

    Gruß
     
  8. gjbhh

    gjbhh Thread Starter MacUser Mitglied

    Beiträge:
    50
    Zustimmungen:
    1
    MacUser seit:
    26.09.2003
    nein, das Problem kenne ich auch nicht, klingt tatsächlich eigenartig
     
  9. virtua

    virtua MacUser Mitglied

    Beiträge:
    2.680
    Zustimmungen:
    80
    MacUser seit:
    08.01.2004
    *aufwärm*

    Ich mach den ollen Fred hier mal wieder warm... :D

    Grundsätzlich gehe ich dem Problem mit dem Farbprofil aus dem Weg, in dem ich den Screensaver ausgeschaltet habe... Nur geht er trotzdem immer wieder an wenn ich den Bluetooth Dongle abziehe (iBook G4 933) -> Farbprofil deaktiviert :(

    Also, kennt vllt. doch jemand eine Lösung? Komischerweise ist mein gespeichertes Profil in der Liste immer noch markiert, allerdings nicht aktiviert. :confused:
     
Die Seite wird geladen...