F R U S T ! ! ! !

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von elfpunkt, 28.01.2006.

  1. elfpunkt

    elfpunkt Thread Starter MacUser Mitglied

    Beiträge:
    93
    Zustimmungen:
    3
    MacUser seit:
    24.08.2005
    Hab heute die iLife '06 DVD bekommen in den iMac gelegt und....

    es wird ein G4 oder höher benötigt....

    PRIMA!!!!


    Das Geld hab ich dann wohl zum Fenster rausgeworfen, mein iMac ist rot und schön aber mit G3:-(


    ... wollte nur mal meinen Frust loswerden, hab mich so auf iPhoto und und das Web-Tool gefreut ...
     
  2. Temp13

    Temp13 MacUser Mitglied

    Beiträge:
    492
    Zustimmungen:
    2
    MacUser seit:
    17.05.2004
    Hmm... das ist schon beschissen! Aber ich hätte mir schon mal die Systemanforderungen angesehen. Ärgerlich ists trotzdem!
     
  3. Mani13

    Mani13 MacUser Mitglied

    Beiträge:
    597
    Zustimmungen:
    0
    MacUser seit:
    13.11.2004
    Wird jedoch ausdrücklich auf der appleseite gesagt.:-((
    Gruß
    Mani
     
  4. nicketter

    nicketter MacUser Mitglied

    Beiträge:
    906
    Zustimmungen:
    4
    MacUser seit:
    24.01.2004
    das war ja sicher nirgendwo vermerkt....

    gut, weiterverkaufen wird wohl kein problem sein.

    gruss nicketter
     
  5. sunni

    sunni MacUser Mitglied

    Beiträge:
    761
    Zustimmungen:
    0
    MacUser seit:
    06.03.2002
    Das ist mal besch... Denke auch, weiterverkaufen wird kein Problem sein. Vielleicht an Freunde/Bekannte mit Mac?

    Stand denn nirgendwo, daß man G4 benötigt? Oder hast du gar nicht gefragt?
     
  6. Studio

    Studio MacUser Mitglied

    Beiträge:
    657
    Zustimmungen:
    0
    MacUser seit:
    10.01.2004
    Läuft das Teil mit 10.3.9, dann schick' mal 'ne PN,

    Ciao
    Mario
     
  7. eMac_man

    eMac_man MacUser Mitglied

    Beiträge:
    33.049
    Zustimmungen:
    2.891
    MacUser seit:
    08.10.2003
    Hallo!
    Versuche doch einmal, ob man das umgehen kann:
    1. Mit z.B. "Tinkertool" die versteckten Dateien anzeigen lassen.
    2. Die nun sichtbaren Pakete einzeln nacheinander installieren.
    Bei einem eMac ohne Superdrive hat z.B. die Installation von iDVD so zum Erfolg geführt.
    Gruss
    der eMac_man
     
  8. bishbind

    bishbind MacUser Mitglied

    Beiträge:
    189
    Zustimmungen:
    0
    MacUser seit:
    24.11.2004
    Ich kann mir schlecht vorstellen, dass auf der Verpackung nicht stand, dass iLife ´06 nur ab einem G4 läuft.

    "Wer lesen kann, ist klar im Vorteil" - Hört sich zwar makaber an, ist aber leider so.

    Kann der Händler, wo du iLife gekauft hast, die Software nicht zurücknehmen?
     
  9. nablamalnabla

    nablamalnabla MacUser Mitglied

    Beiträge:
    175
    Zustimmungen:
    16
    MacUser seit:
    17.08.2005
    Vielleicht hilft das hier?

    Viel Erfolg!
     
  10. SphinX

    SphinX MacUser Mitglied

    Beiträge:
    321
    Zustimmungen:
    4
    MacUser seit:
    29.01.2005
    Ist zwar mehr als ärgerlich aber auf der HP von Aplle bzw. iLife 06 steht bei Systemvoraussetzungen:

    "Mac Computer mit PowerPC G4, PowerPC G5 oder Intel Core Prozessor, 733 MHz (oder schneller) für iDVD erforderlich"

    http://www.apple.com/de/ilife/systemrequirements.html

    Aber bei Ebay wirst es ja im Notfall auf jeden Fall los.

    Gruß

    Alex
     

Diese Seite empfehlen