Externe USB Platte (2,5") mountet nicht mehr...

Dieses Thema im Forum "Peripherie" wurde erstellt von Kermet, 09.08.2005.

  1. Kermet

    Kermet Thread Starter MacUser Mitglied

    Beiträge:
    1.458
    Zustimmungen:
    4
    MacUser seit:
    24.02.2005
    Mach doch mal einen Thread auf.

    Habe folgendes Problem:
    Habe eine externe 2.5" USB Platte (FAT32) von XP an meinem PB gehabt. Funktionierte einwandfrei. Dann habe ich die ausgeworfen und nach etwas Warten abgezogen.

    Jetzt erkennt er die Platte unter OSX nicht mehr.
    Unter Win XP schon.

    Hilfeeee!

    Hardwaretest hat nichts gebracht und Rechte reparieren auch nicht...

    Danke schonmal
    Kermet
     
  2. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.461
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    versuch mal einen reset auf's PRAM (apfel+alt+p+r beim booten gedrueckt halten bis der Startgong zum 2ten mal ertoent).

    Rechte reparieren bringt in dem Fall (und in vielen anderen Faellen) nichts - nada :)
     
  3. Adrenalinpur

    Adrenalinpur MacUser Mitglied

    Beiträge:
    667
    Zustimmungen:
    0
    MacUser seit:
    07.07.2004
    findet denn der hardwaretest die platte?
     
  4. Apfelregierung

    Apfelregierung MacUser Mitglied

    Beiträge:
    180
    Zustimmungen:
    1
    MacUser seit:
    09.08.2005
    Ist Dein PB am Netzstrom? Bei meinem ist das manchmal so, da wird die externe HDD nur bei angestöpseltem Netzlader gemounted.

    - Stromregierung
     
  5. xenayoo

    xenayoo MacUser Mitglied

    Beiträge:
    2.110
    Zustimmungen:
    6
    MacUser seit:
    29.02.2004
    Macht OsX überhaupt etwas, oder reagiert es garnicht mehr? Eventuel solltest du mal under WinXP Scandisk drüberlaufen lassen....
     
  6. Kermet

    Kermet Thread Starter MacUser Mitglied

    Beiträge:
    1.458
    Zustimmungen:
    4
    MacUser seit:
    24.02.2005
    PB ist am Netzstrom.
    OSX scheint normal zu funzen.

    Hardwaretest findet sie nicht.
    Unter XP funzt sie einwandfrei.
     
  7. Kermet

    Kermet Thread Starter MacUser Mitglied

    Beiträge:
    1.458
    Zustimmungen:
    4
    MacUser seit:
    24.02.2005
    PRAM Reset hat jetzt erstmal soweit geholfen, dass die andere Platte wieder geht und meine Funkmaus wieder geht

    Aber die bestimmte geht immer noch nicht
    Lässt sich auch am WIN XP nicht "auswerfen".
     
  8. Apfelregierung

    Apfelregierung MacUser Mitglied

    Beiträge:
    180
    Zustimmungen:
    1
    MacUser seit:
    09.08.2005
    Laß mal ein WIN-tool über die Platte flitzen um sicher zu gehen, dass mit der alles in Ordnung ist.
    Abmelden von externen HDDs bei Win funktioniert bei mir so gut wie nie, da würd ich also nicht zuviel Gewicht drauf legen..
     
  9. Kermet

    Kermet Thread Starter MacUser Mitglied

    Beiträge:
    1.458
    Zustimmungen:
    4
    MacUser seit:
    24.02.2005
    mach ich grade

    Edit: Scandisk hat keinen Fehler gefunden.
    HD läuft unter Win XP einfwandfrei...

    *ich fang gleich an zu heulen...*
     
    Zuletzt bearbeitet: 09.08.2005
  10. Kermet

    Kermet Thread Starter MacUser Mitglied

    Beiträge:
    1.458
    Zustimmungen:
    4
    MacUser seit:
    24.02.2005
    Unter WIN XP hat das Volume keinen Fehler
    läuft einwandfrei

    hat keiner mehr eine Idee?
     

Diese Seite empfehlen