Externe Platten gehen verloren

Dieses Thema im Forum "Peripherie" wurde erstellt von Artax30, 23.05.2006.

  1. Artax30

    Artax30 Thread Starter MacUser Mitglied

    Beiträge:
    52
    Zustimmungen:
    0
    MacUser seit:
    25.01.2006
    Hi,

    Habe ein G4 Pb 1.67 Ghz und bislang eine 300GB Targa vom Lidl ( grins..) mittel USB 2.0 angeschlossen. Nach einiger Zeit schaltete sich die HD selbsttätig aus und wieder an. Ist natürlich blöd wenn man gerade mehrere GB am kopieren ist bzw. an einem iMovie Projekt welches extern liegt arbeitet.

    Gut dachte ich mir, das liegt an der Billiglösung und kaufte mir eine neue Platte im Apple Shop in diesem edlen PB Alu Gehäuse und FW 400/800 Anschluss.
    Bin kein Experte aber ich merkte schon neben der schnelleren Datenrate die Vorzüge das sich beim Auswurf mittels Button die HD selbst abschaltet. Schön und gut. Mittlerweile fällt mir aber auf das jetzt bei beiden angeschlossenen Platten exakt das gleiche Problem auftritt, wobei die eine Platte über USB2.0 und die andere über FW800 läuft. Wenn nicht darauf zugegriffen wird schalten sie sich ab wobei je nachdem das Icon im Finder erhalten bleibt.

    habe ich nun 2 defekte Platten oder spinnt das PB ?

    P.S: Habe nen Apple Care..

    Artax
     
  2. scope

    scope MacUser Mitglied

    Beiträge:
    4.081
    Zustimmungen:
    301
    MacUser seit:
    24.01.2005
    Die Platten sollten eigentlich nur in den Sleep-Mode gehen,
    wenn du gerade nichts kopierst. Das dient dem Stromsparen
    und Verschleißteilschonen.

    Wenn du dann wieder darauf zugreifst sollten sie auch wieder anspringen.
     
  3. 2nd

    2nd MacUser Mitglied

    Beiträge:
    8.902
    Zustimmungen:
    242
    MacUser seit:
    25.07.2004
    Und wenn nicht, liegt das am Chipsatz, der sich nicht mit OS X verträgt, ich hatte das Problem neulich auch. Platten gehen aus, Icons bleiben da aber waren nicht mehr auswählbar, da X die Platten nicht mehr geweckt bekommen hat.

    http://www.macuser.de/forum/showthread.php?t=167560

    Frank

    P. S.: Habe übrigens das Gehäuse getauscht, seitdem läuft alles wieder problemlos.
     
Die Seite wird geladen...

Diese Seite empfehlen