Externe Festplatte wird nicht erkannt!

Dieses Thema im Forum "Peripherie" wurde erstellt von Anfänger1, 17.10.2005.

  1. Anfänger1

    Anfänger1 Thread Starter MacUser Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    MacUser seit:
    31.08.2005
    Hallo zuammen,
    ich habe aus meinem PB Pimo die 10GB Festplatte ausgebaut und durch eine größere ersetzt. Die funktioniert auch super.
    Ich hatte die Idee die ausgebaute Festplatte in ein ext. 2,5" Gehäuse zu stecken und über USB anzuschließen. Die Platte wird laut Hersteller des Gehäuses ab OX ohne Treiber erkannt. Soweit die Theorie.
    Leider erscheint die Platte nicht auf dem Rechner obwohl die LED auf dem Gehäuse "grünes" Licht gibt.

    Was läuft falsch?

    Gruß Thomas
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Wird sie dir den im Festplatten Dienstprogramm angezeigt ?
     
  3. philkan

    philkan MacUser Mitglied

    Beiträge:
    1.267
    Zustimmungen:
    4
    MacUser seit:
    04.05.2004
  4. oSIRus

    oSIRus MacUser Mitglied

    Beiträge:
    2.721
    Zustimmungen:
    0
    MacUser seit:
    16.09.2004
    es kann sein, daß sie über den USB-Port nicht genügend strom bekommt oder hast du ein netzteil am externen gehäuse hängen? falls nicht, probiers mal mit einem usb y-kabel, das nutzt 2 usb-ports am rechner damit es mehr strom abbekommt.
     
  5. Anfänger1

    Anfänger1 Thread Starter MacUser Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    MacUser seit:
    31.08.2005
    Hallo,
    nein auch das Festplattendienstprogramm erkennt die Platte nicht.
    Ich hab auch mit Norton über CD gestartet ging auch nicht! ;-(
     
  6. Anfänger1

    Anfänger1 Thread Starter MacUser Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    MacUser seit:
    31.08.2005
    Hi,
    ein Y-Kabel wurde mitgeliefert. Hab ich leider auch schon ohne Erfolg getestet.
     
Die Seite wird geladen...

Diese Seite empfehlen