Externe Festplatte (MAXTOR) startet nicht mehr

Dieses Thema im Forum "Mac OS X" wurde erstellt von piccool, 23.05.2005.

  1. piccool

    piccool Thread Starter MacUser Mitglied

    Beiträge:
    632
    Zustimmungen:
    23
    MacUser seit:
    02.04.2004
    Moin moin!
    Hat jemand schon den Fehler mit der “Maxtor OneTouch Media” gehabt. Seit dem Tiger fährt sie als FirewirePlatte nicht mehr hoch. Der Bildschirm wird grau und das Fehlermeldungsfenster in vielen Sprachen erscheint. Platte ausschalten, per Knopf, und Neustart (natürtlich ohne Platte). Unter USB-2 startet sie einwandfrei. Fehler wurde schon bei Apple und Maxtor gemeldet. Hat jemand schon Erfahrungen damit?
     
  2. raibo66

    raibo66 MacUser Mitglied

    Beiträge:
    143
    Zustimmungen:
    0
    MacUser seit:
    28.03.2005
    sowas ähnliches hab ich auch. meine externe maxtor (über FW) ist nach dem neustart des rechners auch nicht mehr da (erst seit tiger).
    ich unterbreche dann für nen moment die stromzufuhr. danach erscheint sie wieder.
    da ich eh meist in den ruhezustand gehe und nicht ausschalte, nervt das nicht sooo sehr. aber den fehler hab ich wie gesagt erst seit tiger.
     
  3. !Whip

    !Whip MacUser Mitglied

    Beiträge:
    358
    Zustimmungen:
    24
    MacUser seit:
    07.09.2004
    Hallo
    der Fehler ist bei Maxtor bekannt.
    Sieh mal diesen Link http://www.macintouch.com/tigerreview/incompatibility.html
    Dort ist das Problem aufgeführt. Außerdem ein guter Link für alle die auf den Tiger wechseln, man kann hier vorher schon überprüfen ob Hard- und/oder Software kompatibel sind!

    Greetz
     
  4. Internetlady

    Internetlady MacUser Mitglied

    Beiträge:
    2.023
    Zustimmungen:
    7
    MacUser seit:
    06.03.2005
    Ich habe eine Maxtor One Touch A14A160 und die auch über Firewire angeschlossen beim hochfahren wurde die aber noch nie erkannt auch nicht unter Panter… erst wenn der MAC voll da ist und ich dann den FW Stecker reintue dann wird sie erkannt… aber dann bleibt sie auch und geht nicht verloren (auch nicht unter Tiger)

    Allerdings ist sie eh nur für Backup da…
    und zum Daten tauschen (Dose - MAC)

    Ich habe mit den Maxtor externen Festplatten (habe 2) aber auch unter Windows immer wieder Problem das sie plötzlich verschwinden..

    Allerdings habe ich noch nicht so heftige Fehlermeldungen gehabt sie sind nur plötzlich nicht mehr da…



    Nadine
     
  5. piccool

    piccool Thread Starter MacUser Mitglied

    Beiträge:
    632
    Zustimmungen:
    23
    MacUser seit:
    02.04.2004
    Vielen Dank, liebe Leute!
    Habe von Maxtor auch schon eine Antwort bekommen. Retrospectexpress muss auf 6.0.212 upgedatet werden (leider nur engl.) Dann den Tiger neu installieren (Achtung: Platte muss abgezogen sein). Habs noch nicht probiert.

    Gruß Peter
     
  6. 2000man

    2000man MacUser Mitglied

    Beiträge:
    22
    Zustimmungen:
    0
    MacUser seit:
    23.10.2003
    Hallo Peter,

    ich habe das gleiche Problem mit dem grauen Bildschirm, kann mir aber nicht vorstellen,
    was das mit Retrospect zu tun hat, denn das benutze ich gar nicht.
    Hast du das mit der Neuinstallation schon erfolgreich ausprobiert?

    Gruß
    Matthias
     
  7. piccool

    piccool Thread Starter MacUser Mitglied

    Beiträge:
    632
    Zustimmungen:
    23
    MacUser seit:
    02.04.2004
    Moin moin, 2000man!

    Retrospect hat neue Treiber (leider engl.), damit solls gehen. Ausprobiert noch nicht. Handelt sich um den Rechner meines Bekannten (fahre gleich hin). Mein G5 2x2 GHz machte den gleichen Fehler (USB 2 alles OK). Für diese MaxtorPlatte liegen die Treiber wohl in RetrospectExpress. Ich melde mich, so oder so!

    Bis denne
     
  8. piccool

    piccool Thread Starter MacUser Mitglied

    Beiträge:
    632
    Zustimmungen:
    23
    MacUser seit:
    02.04.2004
    Moin moin, 2000man!

    Neuinstallation und Retrospectexpress Update, alles ohne Erfolg. Warten wir mal wie Maxtor reagiert. Sie müssen sich ja was einfallen lassen.

    Gruß Peter
     
  9. bassismus

    bassismus MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    31.05.2005
    Hallo Zusammen

    Ich habe die gleiche Erfahrung gemacht. Das Verzeichnis der externen Platte wurde beschädigt und die Daten sind nur für ca. 700 Euro wieder zu haben... Darum empfehle ich euch: Bevor ihr die Platte wieder anschliesst, löscht die zwei Files:

    /System/Library/Extensions/IOFireWireMxBt.kext
    /System/Library/Extensions/MaxtorPowSecDriver.kext

    Danach läuft alles wieder einwandfrei. Es handelt sich hierbei um zwei Treiber, welche mit der Retrospectsoftware installiert werden. Sie schaden aber mehr als sie nutzen, habe ich selber erfahren. Das Problem stammt also von Dantz und nicht von Apple oder Maxtor...

    MFG
     
  10. iLover

    iLover Banned

    Beiträge:
    322
    Zustimmungen:
    0
    MacUser seit:
    13.03.2005
    Kann das auch ernsthaft untermauert werden oder ist das nur eine Annahme von dir?

    Man kann nicht irgendwelche Erweiterungen entfernen und glauben daß es danach besser wird. Selbst wenn nun kein Bug mehr auftritt, muß das nicht im geringsten mit dem Entfernen der von dir genannten Treiber liegen.

    Und wenn es Retrospect-Kexte sind, wird nun garantiert das besagte Backup-Programm nicht mehr einwandfrei funktionieren.

    Vielfach liegt eine Inkompatibelität von externen FireWire-Festplatten nicht an den Treibern oder an der Software, sondern an der Nichtabstimmung der FirmWare vom Hersteller des Computers und Hersteller der Festplatte. Der eine programmiert eine neue Funktion, und der andere kommt mit der Anpassung nicht nach.
     
Die Seite wird geladen...

Diese Seite empfehlen