Externe Festplatte hängt bei USB Backup ?

Diskutiere mit über: Externe Festplatte hängt bei USB Backup ? im Peripherie Forum

  1. MACMEUP

    MACMEUP Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Registriert seit:
    18.12.2006
    Hallo Macuser,
    ich brauche mal Euren Rat. Meine Externe Festplatte ( 400 GB Samsung, HFS, im Gravis M9 Combo Gehäuse "http://www.gravis.de/Detail.aspx?path=%2fLaufwerke%2f&pid=10351") verhält sich zur zeit sehr seltsam. Ich benutze diese externe Festplatte nur für die Datensicherung an meinem MacMini G4. Während des Backups ( iBackup / SuperDuper! ) über USB Kabel bricht es nach ca. nach 10 Minuten ab ( "Einfrieren"). Diesen Zustand kann man dann nur mit einem Softreset unterbrechen.Wenn ich einen Backup über Firewire Kabel mache klappt alles zu 100 %. Die USB Ports des Mac Mini's sind aber noch alle in Ordnung.

    Hat jemand von Euch eine Erklärung ? :confused:

    Meine Ideen :

    Macmini zu schwach auf der Brust da USB Prozessorleistung braucht ? Je grösser das Backup, desto grösser die CPU Last ? USB Port am Fetplattengehäuse defekt....


    Viele Gruesse

    MACMEUP
     
  2. o.eschi

    o.eschi MacUser Mitglied

    Beiträge:
    85
    Zustimmungen:
    3
    Registriert seit:
    25.12.2004
    Ich hatte ein ähnliches Problem mit einem billigen USB Gehäuse. Seitdem bin ich auf Firewire umgestiegen, was für mich den Vorteil hat, da mein iBook G3 eh nur USB 1.1 hat und ich somit sowohl am PM G4 als auch am iBook schnelle und vor allem sichere Datenübertragung habe - bisher jedenfalls noch keinerlei Probleme!
     
  3. performa

    performa MacUser Mitglied

    Beiträge:
    16.476
    Zustimmungen:
    253
    Registriert seit:
    11.10.2005
    Nein.
    Das mit der Prozessorleistung ist ein alter Mythos, mit dem sich die Mac-Gemeinde gerne immer wieder versichert, dass das von Apple erfundene FireWire besser sei.
    Das stimmt durchaus auch, bis auf den Preis.

    Aber zum Vergleich: Mein Core Duo-Mac mini hat dabei vielleicht 2% (von total 200%), höchstens drei Mehrleistung gebraucht. Das ist auch für einen G4-Mini ganz locker handlebar.
    Ich habe da auch schon hunderte GB Backups über USB gemacht.

    Das ist irgendwo ein Controller- oder Treiberproblem.
    Hatte ich vor kurzem mit einer 400GB Samsung und einem externen Gehäuse auch (war aber USB-SATA). Exakt dieselben Symptome: Langsamer werdende Datenraten, dann Abbruch. Nur Reset möglich.
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche