Exportieren von iMovie auf Camcorder funktioniert nicht mehr

Dieses Thema im Forum "Digital Video" wurde erstellt von mine, 14.08.2005.

  1. mine

    mine Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    14.08.2005
    Schöne Grüße an alle, bin neu hier im Forum.

    Vielleicht hat jemand Tipps für mein folgendes Problemchen:

    Ich arbeite mit iMovie 3.0.3 auf einem G4 PowerBook. Meine Kamera ist eine Canon MVX250i. Das Übertragen von Filmen (also "Importieren") per FireWire von der Kamera auf den Mac funktioniert einwandfrei. Auch das "Exportieren" von iMovie auf die Kamera hat anfangs gut geklappt. Aber merkwürdigerweise geht das plötzlich nicht mehr: Zunächst meldet iMovie, dass die Kameraverbindung erkannt wird. Wenn dann jedoch die Übertragung meiner in iMovie hergestellten Filme vom Computer zur Kamera startet, bricht der Vorgang sofort wieder ab und ich bekomme die Fehlermeldung "Kameraverbindung unterbrochen. iMovie lost its connection to the video camera. Please check the connections and try again."

    Und ich habe gecheckt und erneut versucht. Wieder und wieder... Neben der FireWire-Verbindung natürlich auch die Stromzufuhr, das eingelegte Tape, die Einstellung der Kamera etc. Nix! Und das vor dem Hintergrund, dass das Exportieren ja früher funktioniert hat! Habe ich irgend eine Kleinigkeit übersehen? Oder war in den vergangenen iMovie-Software-Updates von Apple vielleicht irgend ein Mist drin, der das Exportieren jetzt unmöglich macht?! Ihr seht, ich bin schon so genervt, dass mir langsam irgendwelche Verschwörungs-Theorien einfallen...

    Über Tipps, Ideen, Hilfe würd ich mich riesig freuen, thanks!!!

    mine
     
  2. bahnrolli

    bahnrolli MacUser Mitglied

    Beiträge:
    484
    Zustimmungen:
    3
    MacUser seit:
    21.02.2004
    Guten Abend,

    vielleicht müssen die Firewire Ports mal resetted werden.

    Siehe >>> hier <<<

    regnerische Grüße aus Waldau

    bahnrolli
     
  3. mine

    mine Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    14.08.2005
    Vielen Dank für den Hinweis, aber die Firewire Ports zu resetten löste das Problem leider nicht.

    Die Verbindung vom Computer zur Kamera funktioniert eigentlich auch stets. Lediglich in dem Moment, wenn ich "den fertigen Film zwecks Archivierung auf das Band im Camcorder zurückspielen" möchte (siehe auch den Beitrag "Kein Filmversand von iMovie an Camcorder möglich!" von hajore zu einem ähnlichen Thema), bricht die FireWire-Verbindung ab.

    Gibt's Forums-Teilnehmer mit Tipps bzw. ähnlichen Erfahrungen?

    Danke!
    mine
     
  4. RangerFox

    RangerFox MacUser Mitglied

    Beiträge:
    276
    Zustimmungen:
    0
    MacUser seit:
    08.01.2005
    Ich bin ehrlich gesagt überrascht, dass Du überhaupt die Möglichkeit hast auf Deinen Camcorder wieder Material vom Rechner "zurück zu kopieren".

    Denn in Deutschland, so wurde es mir von nem Fachmann erklärt, wird diese Funktion von den Videokameras nicht unterstützt, weil sie sonst anders besteuert werden müßten - nämlich wie Videorecorder, also auch mit Urheberrechtsabgabe!!!

    Damit diese Kosten aber nicht anfallen wird diese Funktion, die man in manch anderen Ländern im gleichen Gerät findet, für Deutschland deaktiviert, um somit den Preis für das Gerät zu senken.

    Bei manchen Geräten kann man diese Funktion durch einspielen einer ausländischen Firmware wieder reaktivieren, jedoch geschieht dies auf eigene Gefahr und bedingt den Verlust der Herstellergarantie, etc.

    Deshalb, ist ein kopieren des fertiggeschnittenen Materials in Deutschland nur auf digitale Videorecorder oder Digitale Medien (DVD, CD-R, Festplatte) möglich.

    Soweit mein technischer Wissensstand!

    Mit freundlichem Gruß

    Max Leopold
     
  5. Wildwater

    Wildwater Super Moderatorin Super Moderator

    Beiträge:
    10.963
    Zustimmungen:
    331
    MacUser seit:
    31.03.2003
    @RangerFox
    Nicht alle Kameras bieten diese Möglichkeit.

    Bei Canon sind sie leicht am „i“ in der Typenbezeichnung zu erkennen - Ausnahmen sind die 3-Chip Modelle XM und XL die es nur mit Eingang gibt. Diese Geräte sind in der Tat auch teurer, als das selbe Modell ohne „i“.

    ww
     
  6. v-X

    v-X Gast

    das ist richtig, digitale Videoreekorder werden anders besteuert, jedoch kann man solche Geräte trotzdem kaufen, sie sind einfach teurer.
     
  7. quack

    quack MacUser Mitglied

    Beiträge:
    6.346
    Zustimmungen:
    141
    MacUser seit:
    29.12.2004
    Wenn möglich versuche mal eine andere iMovie-Version zu verwenden (iMovie2, 4 oder HD). iMovie 3 ist nach meinen Erfahrung sehr anfällig und enthält weit mehr Fehler als die anderen Versionen.
     
  8. mine

    mine Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    14.08.2005
    Vielen Dank für alle Tipps und Anregungen! Der Hinweis von quack brachte den Durchbruch: Mit iMovie HD funktioniert das Exportieren ("Senden" wird's in dieser Version genannt) endlich wieder!

    Juhuuu :)

    CU L8ter!
     
Die Seite wird geladen...

Diese Seite empfehlen