Excel / Hilfe bei "Wenn"-Funktion

Diskutiere mit über: Excel / Hilfe bei "Wenn"-Funktion im Office Software Forum

  1. Cojones

    Cojones Thread Starter MacUser Mitglied

    Beiträge:
    123
    Zustimmungen:
    0
    Registriert seit:
    08.12.2005
    also leute,
    ich habe ein problem,und zwar versuche ich eine "verschachtelte" wenn-funktion bei excel,aber sie funzt nicht wie ich möchte!
    kann mir wer weiterhelfen?

    aufgabe ist eine tabelle zu erstellen,hierbei wird einer gewissen länge z (m) ein druck q zugeordnet!allerdings nicht jedem abstand genau ein druck sondern den abständen 0-8m ein q=0,5,z>8-20m ein q=0,8,einem z>20-100 ein q=1,1 und abständen über 100 ein q=1,3

    mein letzter anlauf sieht in etwa so aus:

    =WENN(A3>=0;0,5;WENN(A3>8;"0,8";FALSCH))

    mein erster sah in etwa so aus:

    =WENN(A3>=0;0,5;WENN(A3>8;"0,8";WENN(A3>20;1,1;WENN(A3>100;1,3))

    was muss ich beim letzten WENN als Sonst schreiben?
    wie zeige ich an das es von >=0 bis zur 8 gehen soll?
     
  2. willObst

    willObst MacUser Mitglied

    Beiträge:
    3.417
    Zustimmungen:
    145
    Registriert seit:
    22.05.2006
    =WENN(A2>100;1,3;WENN(A2>20;1,1;WENN(A2>8;0,8;WENN(A2>=0;0,5;"Wert ist negativ!"))))

    dürfte gehen ...


    Begründung: Wenn Du als erstes fragst, ob der Wert größer/gleich 0 ist, dann sagt Excel sich "och - das ist leicht .. ist er ... danke - ich leg mich jetzt schlafen..." und prüft nicht weiter ... Du mußt Deinem Mac schon eine schwierige Frage stellen *zwinker*

    PS: Wenn die Antwort 42 lautet, dann will ich die Frage wissen *LOL*
     
Die Seite wird geladen...
Ähnliche Themen - Excel Hilfe bei Forum Datum
Excel für mac 2011 zeigt falsche Zahlen an - Hilfe! Office Software 27.01.2015
Excel total blockiert - Hilfe Office Software 25.04.2014
Hilfe mit einer Excel Tabelle in Numbers (Formeln funktionieren nicht mehr) Office Software 30.12.2013
Hilfe bei Numbers (Text in Zelle verteilen EXCEL) Office Software 16.09.2011
Hilfe bei Excel-Formel: Prozentuale Reduzierung über n Jahre Office Software 09.04.2008

Diese Seite empfehlen

Benutzerdefinierte Suche