Ethernet, gemountete Volumes nicht sichtbar

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von gulf, 06.10.2006.

  1. gulf

    gulf Thread Starter MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    MacUser seit:
    08.02.2006
    Habe auf einen meiner Rechner via Ethernet Zugriff.

    Sehe jedoch nur die Benutzerebene, mit der ich mich via Ethernet anmelden muß ohne einen Zugriff auf die gemounteten Volumes zu bekommen.
    Das Problem ist, daß ich auf eine weitere Festplatte, die an dem Rechner gemountet ist zugreifen muß.

    Wie komme ich den jetzt via Ethernet direkt an die gemounteten Volumes und nicht nur auf die Benutzerebene?
    Direkt an dem Rechner sehe ich die Volumes auf der Schreibtischansicht gemountet, nur unter dem entsprechenden Benutzer findet sich unter dem Ordner Schreibtisch keine gemountetes Volume.

    Welchen Trick muß man denn jetzt wieder anwenden?
    Via WLan komme ich direkt auf die Ebene Rechner, mit Auswahlmöglichkeit der darunter hängenden Volumes, warum nicht via Ethernet?
     
  2. falkgottschalk

    falkgottschalk MacUser Mitglied

    Beiträge:
    24.026
    Zustimmungen:
    1.598
    MacUser seit:
    22.08.2005
    Hmmm … ich glaube nicht, dass diese Fragestellung jemand versteht.
    Ich verstehhe sie auch nicht.
    Was meinst Du z.B. mit der "Benutzerebene"???
    Was für ein Mac, was für ein Netzwerk?
    Fragen über Fragen…
     
  3. doger

    doger MacUser Mitglied

    Beiträge:
    2.203
    Zustimmungen:
    171
    MacUser seit:
    11.11.2004
    cd /Volume/<volume name> ?
     
  4. gulf

    gulf Thread Starter MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    MacUser seit:
    08.02.2006
    Danke für den Hinweis.
    OK, dann versuch ich es nochmal zu erläutern. Ist manchmal einfach ein wenig schwierig, wenn man selber ja alles vor sich hat.

    Zu verbindenden Bestandteile:
    G4 mit Tiger -> Airport
    PB G3 mit Panther und div. Volumes via Ethernet an Airport

    Aktuell im Einsatz (Variante a)
    G4 (Tiger) -> WLAN -> Airport -> WLAN -> PBG3 (Panther)
    (Jetzt brauch ich aber den Steckplatz im PBG3, deshalb zukünftige Einbindung ins Netz via Ethernet)

    Netzwerk Variante b) -mein Problemfall-
    G4 ->WLAN-> Airport Basisstation ->Ethernet ->PBG3


    Es gibt soweit ich erkennen kann die Möglichkeiten mich
    a) auf einen Rechner via WLAN Netzwerk einzuloggen. Auf dieser Ebene erscheint z.B. Rechner_PB3, auf Rechern_G4 mit der anschließenden Abfrage welche Volumes ausgewählt und auf dem entfernten Rechner (hier Rechner_G4) gemountet werden sollen.
    Die Anmeldung erfolgt hier direkt auf dem Rechner_PB3, z.B. als Gast
    Hier habe ich bei entsprechender Auswahl Zugriff auf z.B. das Startvolume des Rechner_PB3, mit dem Benutzerverzeichnis, mit Darstellung der Verzeichnisse von auf Nutzer_1, Nutzer_2...

    b) auf einen Rechner_PB3 direkt als Benutzer via Ethernet.
    Bei dieser Verbindung habe ich jedoch keine Abfrage wie bei Airport nach dem Rechner, mit welchem ich mich verbinden möchte, sondern kann mich nur direkt als Nutzer_1, Nutzer_2... anmelden und lande dann direkt im Nutzerverzeichnis ohne Zugriff auf die Volumes zu erhalten.
    Keine Auswahlmöglichkeit wie via Airport, der Volumes.

    Ich sehe dann nur die Verzeichnisse welche auch im Finder bei Aufruf des Startvolumes angezeigt wird, aber ohne gemountete Volumes!
    Die sind ja im Finder (bei Standardeinstellung) oberhalb der Benutzerdarstellung abgebildet und finden sich auch nicht, wenn man in der Nutzerebene auf das Verzeichnis (Icon) Schreibtisch geht, obwohl diese ja auf dem Schreibtisch als Icon dargestellt sind.

    Mit Nutzerebene meine ich die Darstellung an der linken Spalte des Finders, die mit den Icons für Schreibtisch, Musik, Bilder...
    Oberhalb davon die gemounteten Volumes.

    Wie komme ich aber jetzt an die im oberen Teil der linken Spalte gemounteten Volumes, wenn diese im unteren Teil, via Schreibtisch nicht existieren?

    Ich habe es dann Mal versucht einfach ein Alias vom gemounteten Volume im Schreibtischverzeichnis eines Nutzers abzulegen. Dann habe ich dort zwar das Alias und finde es auch via Ethernet, kann darüber aber dennoch nicht auf das Volume zugreifen.

    Wie geht denn jetzt der Trick?

    Warum kann ich mich via Ethernet nicht genauso auf der Rechnerebene anmelden wie beim reinen WLAN, sondern werde direkt auf eine Nutzerebene gezwungen, mit den beschriebenen Unzulänglichkeiten?
     
Die Seite wird geladen...

Diese Seite empfehlen