Ethernet bei System 8.6

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Tiger_Lilly, 13.11.2005.

  1. Tiger_Lilly

    Tiger_Lilly Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    13.11.2005
    Hallo liebe Experten der Community,

    Ich habe einen Power Mac 8200, System 8.6 und versuche seit einigen Tagen per Netzwerkkabel zu meinem Router ins Internet zu kommen.

    Allerdings finde ich bei mir nicht die Funktion Ethernet im Kontrollfeld TCP/IP, und nach allem, was ich weiß, müsste es dort die Option Ethernet geben. Tut es aber nicht. Ich habe über den Internet Assistenen alle Daten eingegeben, und danach hat der Rechner selbst die Option MacIP gewählt.

    Also, liebe Experten, wisst ihr, was ich noch machen kann?

    Meine Mitbewohner können kabellos im Internet surfen. Mit Kabel geht es von ihren Rechnern aus auch. Es muss also an diesem Mac liegen...

    Vielen Dank im Voraus sagt Tiger_Lilly
     
  2. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    Oh, 8.6, das ist schon ne Weile her ;).

    Die Option "Ethernet" sollte es im Kontrollfeld TCP/IP geben, das ist richtig.
    Ist denn im Kontrollfeld "AppleTalk" evtl. was anderes als "Ethernet" eingestellt?

    [edit]Ach so, und: "Willkomen im Forum"
     
  3. Aida_w

    Aida_w MacUser Mitglied

    Beiträge:
    1.824
    Zustimmungen:
    49
    MacUser seit:
    10.01.2004
    In den Kontrollfeldern gibt es TCP/IP. Dort muß unter "Verbindung" ETHERNET eingestellt sein. Bei "Konfigurationsmethode" setzt Du DHCP Server. Das war's.
    IP-Adresse, Teilnetzmaske und Router Adresse werden vom Server geliefert.
    Ich bin nicht ganz sicher, ob in "Auswahl" AppleTalk aktiviert sein muß. Probier das halt aus.
    Viel Erfolg!
     
  4. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    So, ich surf jetzt hier von 8.6 aus ;).
    AppleTalk kann (und sollte) aus sein, muss es aber nicht.
    Es ist auch egal, was im AppleTalk Kontrollfeld eingestellt ist.

    TCP/IP hab ich manuell konfiguriert.
    Ich habe unter "Verbindung" zu Auswahl:
    - MacIP
    - Ethernet
    - PPP

    Beim Surfeb über Router braucht man natürlich Ethernet.
    Die Versionsnummer meines TCP/IP Kontrollfelds ist D1 - 2.0.1

    FileSharing könnte evtl. noch dazwischen funken; bei mir ist es aus.

    HTH
     
  5. Tiger_Lilly

    Tiger_Lilly Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    13.11.2005
    Erst einmal vielen Dank für eure Antworten und den Willkommensgruß.

    Mein Problem ist, dass es weder unter Apple Talk noch in dem Feld Verbindung auf TCP/IP die Option Ethernet gibt. PPP und MacIP dagegen gibt es. Mir scheint, dass da ein Fehler in meinem System ist, denn nach allem, was ich weiß, müsste es Ethernet bei mir geben. Einen Anschluss für das Netzwerkkabel gibt es schließlich auch.

    Mein Bruder hat mir vorgeschlagen, das komplette System neu zu installieren. Das will ich erst einmal aber nicht, zumal ich nicht weiß, ob das überhaupt hilft. Meine Frage an die Community wäre, ob es da nicht andere Möglichkeiten gibt. Kann man TCP/IP im Netz neu herunter laden?

    Oder gibt es noch irgendwelche Einstellungen, die ich vornehmen kann?

    Mit bestem Dank im Voraus, Tiger_Lilly
     
  6. norbi

    norbi MacUser Mitglied

    Beiträge:
    3.506
    Zustimmungen:
    22
    MacUser seit:
    14.01.2003
    Schau mal im Systemordner -> Systemerweiterungen (Aus) ob da drin irgend welche Dateien mit "...Ethernet...", "...Enet...", "Apple Enet..." drin sind. Wenn ja, bewege die Dateien in "Systemerweiterungen" und starte den Mac neu.
    Wenn Du nix findest, kannst Du auch voller Verzweiflung alles aus "Systemerweiterungen (Aus)" nach "Systemerweiterungen" bewegen und neu starten.

    Danach probierst Du, ob Du in TCP/IP die Ethernet-Option findest.

    No.
     
  7. Tiger_Lilly

    Tiger_Lilly Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    13.11.2005
    Hallo No/Norbi

    Das ist ja der Wahnsinn. Apple Enet, danach hätte ich nie gesucht, aber das gab es in Systemerweiterungen Aus. Ich habe es da rausgeholt und jetzt funktioniert alles wie am Schnürchen.

    Vielen, vielen Dank!!!!
     
  8. karlchenkarl

    karlchenkarl MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    MacUser seit:
    31.01.2006
    AppleTalk / Netztwerkproblem

    Hallo Norbi,

    da du Tiger_Lilly bei ihrem Problem helfen konntest, das glaube ich ähnlich dem meinigen ist, an dich die Frage.

    Woran kann das liegen, dass mir der Rechner (G4 mit Mac Os 9.2.2) sagt, dass für AppleTalk keine Netzwerkanschlüsse zur Verfügung stehen?

    dank und gruß
    karlchenkarl
     
  9. norbi

    norbi MacUser Mitglied

    Beiträge:
    3.506
    Zustimmungen:
    22
    MacUser seit:
    14.01.2003
    Gute Frage...
    An welchem Anschluß willst Du AppleTalk aktivieren?
    Wo tritt die Fehlermeldung auf? Im Kontrollfeld Appletalk?

    Was versuchst Du einzustellen, bzw. wozu brauchst Du AppleTalk?

    No.
     
  10. karlchenkarl

    karlchenkarl MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    MacUser seit:
    31.01.2006
    Wenn ich AppleTalk im Kontrollfeld aktivieren möchte, sagt er mir, dass keine Netzwerkanschlüsse zur Verfügung stehen. AppleTalk brauche ich ja um FileSharing aktivieren zu können. AUßerdem ist es bei mir so, dass ich auch keine Mails abrufen kann und nicht ins Internet komme. Muss also irgendwas mit den Netzwerkeinstellungen zu tun haben. Das komische ist, dass im Kontrollfeld "Erweiterungen ein/aus" eine AppleTalk Version gefunden wird und auch aktiviert ist. Wenn ich aber im AppleTalk Kontrollfeld oder im SystemProfiler schaue, steht AppleTalk auf deaktivert und läßt sich da auch nicht aktivieren.

    An sich brauche ich AppleTalk ja nur wegen FileSharing, baer ich dachte, das wäre auch ein weiterer Baustein/Hinweis in der ganzen Geschichte mit den Netzwerkproblemen.

    Vielleicht, weißt du ja da Rat. Wäre schön
    karlchenkarl
     
Die Seite wird geladen...

Diese Seite empfehlen