Ethereal findet keine Packets

Diskutiere mit über: Ethereal findet keine Packets im Mac OS X - Unix & Terminal Forum

  1. el3ktro

    el3ktro Thread Starter MacUser Mitglied

    Beiträge:
    78
    Zustimmungen:
    1
    Registriert seit:
    20.12.2005
    Hallo,
    also ich habe Fink und dann mit Fink Ethereal installiert (0.10.24 glaub ich). Ich starte X11, und dort im xterm dann 'sudo /sw/bin/ethereal'. Als erstes fällt mir auf das Ethereal ewig zum Starten braucht, ungefähr ne Minute. Ich gehe auf 'Caputre' und dann 'Interfaces' und sehe dort bei 'en1' (Airport) auch das Pakete übertragen werden. Sobald ich aber auf Capture klicke, passiert nichts, also das Info-Fenster, in dem normalerweise die aufgefangenen Pakete hochgezählt werden erscheint gar nicht. Wenn ich das Caputure abbreche sagt er mir "Child process died". Ethernal und tcpdump etc. funktionieren einwandfrei. Hat jemand ne Idee? Gibts irgendwas was ich testen/einstellen könnte?

    Tom
     
  2. Blokkendoos

    Blokkendoos MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    Registriert seit:
    11.06.2006
    Gleichen Fall hier.
    Im Ethereal FAQ [http://www.ethereal.com/faq.html#q5.7] steht eine Lösung für den langweiligen Start. Im Terminal ausführen: sudo /sw/var/lib/fink/prebound/update-package-prebinding.pl -f
    Gab zwa ein Fehlermeldung betriffende zugriff einer Datei aber das "Child process died" Problem war gelöst! Ethereal startet jetzt in normalzeit auf.
    Johan
     
Die Seite wird geladen...
Ähnliche Themen - Ethereal findet Packets Forum Datum
locate findet nicht alles Mac OS X - Unix & Terminal 18.10.2013
Ethereal Probleme. Mac OS X - Unix & Terminal 06.07.2005
Ethereal unter X11 Mac OS X - Unix & Terminal 30.10.2004
ethereal problem... Mac OS X - Unix & Terminal 19.07.2004
fink findet keinen mirror Mac OS X - Unix & Terminal 21.04.2004

Diese Seite empfehlen

Benutzerdefinierte Suche