Es ruckt: DV-Import in iMovie

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von CVCVCV, 20.07.2005.

  1. CVCVCV

    CVCVCV Thread Starter MacUser Mitglied

    Beiträge:
    231
    Zustimmungen:
    1
    MacUser seit:
    03.07.2004
    Hallo -

    kann mir jemand bitte weiterhelfen?

    Ich versuche, eine Videosequenz (MiniDV) in iMovie zu importieren
    (Kamera: Canon XM 2, per FireWire).

    1.) Das Bild, das ich empfange, ist dunkler als das, was ich auf dem Kamerabildschirm während des Abspielens sehe.
    2.) Die Sequenz, die dann im iMovie-Bildschirm zu sehen ist, ruckt immer wieder, Bild- und Tonspur springen Bruchteile von Sekunden, ziemlich häßlicher Effekt. (Platte zu langsam?)

    Habt ihr Erfahrungen und könnt Abhilfe schaffen?

    Herzlichen Dank und Grüße aus Berlin -
    Carsten
     
  2. Wildwater

    Wildwater Super Moderatorin Super Moderator

    Beiträge:
    10.963
    Zustimmungen:
    331
    MacUser seit:
    31.03.2003
    Hardware? Softwareversion?

    ww
     
  3. quack

    quack MacUser Mitglied

    Beiträge:
    6.346
    Zustimmungen:
    141
    MacUser seit:
    29.12.2004
    1) Die Einstellungen vom Kameramonitor und vom Computerbilschirm kannst du beide nach belieben ändern. Die Anzeige ist daher nie auf beiden Geräten identisch.

    2) Computer zu langsam, Festplatte zu langsam, andere Software läuft noch auf deinem Rechner, die Kamer hängt am FirewirePort einer externen Festplatte und nicht direkt am Rechner.
     
  4. elastico

    elastico MacUser Mitglied

    Beiträge:
    5.051
    Zustimmungen:
    77
    MacUser seit:
    25.08.2004
    Ich musste mal an einer Cam den Abspiel-Modus verändern. Die war geliehen daher kann ich nicht exakt sagen wie das hieß. Aber es gab glaube ich 3 Modi. Bei einer war glaube ich der Ton über FW und an der Cam, bei einer anderen nur über FW und nicht an der Cam. Und eben diesen letzten Modus, Ton nur über FW, brauchte ich. Dann war das Capturen ruckelfrei (sonst zitterte das Bild immer ein klein wenig und der Ton "knackste" bzw. "gnubbelte" - weiß nicht wie ich das beschreiben soll)

    Die Cam war bei mir am FW-Port einer FW-HDD angschlossen (also in Reihe). Das Problem und die Lösung waren aber auch zu sehen wenn es direkt am PowerBook hing.
     
  5. CVCVCV

    CVCVCV Thread Starter MacUser Mitglied

    Beiträge:
    231
    Zustimmungen:
    1
    MacUser seit:
    03.07.2004
    Eure Ratschläge

    Hallo nochmal!

    Vielen Dank für eure Tipps!!

    Software: iMovie 3.0.3
    Hardware: PowerBook G4/ 1,25 Ghz/ 512 MB RAM

    Hab's mal über eine externe HD versucht (LaCie 160 GB), also in Reihe:
    Kamera - externe HD - PowerBook, nur um's mal zu testen, der "Effekt" ist aber der selbe.

    Alle andere Programme ausgeschaltet.

    Elastico - ich verstehe nicht: "Bei einer war glaube ich der Ton über FW und an der Cam, bei einer anderen nur über FW und nicht an der Cam." Bitte noch mal genauer erklären. Wie geht das, der Ton "nicht an der Cam"?

    Ansonsten konnte ich bisher an der Kamera nichts entdecken, was ich anders einstellen könnte, für's Ausspielen.

    Carsten
     
  6. quack

    quack MacUser Mitglied

    Beiträge:
    6.346
    Zustimmungen:
    141
    MacUser seit:
    29.12.2004
    iMovie 3.0.3 ist das schlechteste iMovie (meiner Meinung nach, und ich habe sie alle getestet). Hast du noch irgendwo iMovie2 oder vielleicht iMovie4 / iMovieHD?

    Ich gehe davon aus, dass du es auch ohne angeschlossene (also wirklich physikalisch getrennte) externe HD versucht hast?
    Es hilft manchmal auch, den Energiesparmodus abzuschalten (als Ruhezustand auf "nie" stellen). Und natürlich sollte dein Prozessor auf Maximale Leistung stehe, sofern man das bei dir ändern kann.
     
  7. CVCVCV

    CVCVCV Thread Starter MacUser Mitglied

    Beiträge:
    231
    Zustimmungen:
    1
    MacUser seit:
    03.07.2004
    iLife 04

    Hi quack -

    habe gleich maximale Leistung eingstellt für den Energiesparmodus, der
    Prozessor war bereits so eingestellt. Leider kein positives Ergebnis, es ruckt nach wie vor.

    Habe eine CD mit iLife '04, wo die 4er Programme drauf sind (bis auf GarageBand). Ich wollte die CD installieren, aber dann taucht folgende Nachricht auf, obwohl alle aufgeführten Programme geschlossen sind:

    „iLife“ kann auf diesem Computer nicht installiert werden.

    Diese Installation kann nicht fortgesetzt werden, da eines der folgenden Programme geöffnet ist:
    GarageBand
    iTunes
    iPhoto
    iMovie
    iDVD

    Bitte beenden Sie diese Programme vor der Installation.



    Ich erinnere mich: Deswegen hatte ich damals iLife 04 nicht installiert bzw. nicht installieren können.

    Was tun?

    Beste Grüße aus Berlin,

    Carsten
     
  8. quack

    quack MacUser Mitglied

    Beiträge:
    6.346
    Zustimmungen:
    141
    MacUser seit:
    29.12.2004
    Wenn du iMovie2 hast, dieses probieren. Ist am unproblematischsten beim einspielen.

    Zum installieren: Versuch mal einen neuen Benutzer mit Admin-Rechten zu erstellen und dich NUR unter diesem anzumelden. Vielleicht klappt dann die Installation.

    Du könntest auch mit der Aktivitäts-Anzeige (im Ordner Dienstprogramme) mal nachsehen, ob tatsächlich alle Programme beendet sind und diese notfalls dort beenden.


    EDIT:
    Du könntest notfalls auch versuchen mit dem Programm "Pacifist" das iMovie-Programm-Packet von Hand zu extrahieren.
    Du findest das Packet im Ordner "Packages" auf der CD. (Im Finder ist der Ordner unsichtbar)
     
    Zuletzt bearbeitet: 21.07.2005
  9. Wildwater

    Wildwater Super Moderatorin Super Moderator

    Beiträge:
    10.963
    Zustimmungen:
    331
    MacUser seit:
    31.03.2003
    Also Hardware kannst du weitgehend ausschliessen.

    Ich importiere immer folgendermassen: Kamera an externe Festplatte und Festplatte an iMac (G3 450, OS 9, iMovie2) und dann von der Kamera auf die externe Festplatte. Das funktioniert bei mir tadellos.

    Tritt das Ruckeln nur beim importieren auf, oder auch beim Abspielen von der Festplatte?

    Wegen iLife 04: Was passiert nach einem Neustart?

    ww
     
  10. quack

    quack MacUser Mitglied

    Beiträge:
    6.346
    Zustimmungen:
    141
    MacUser seit:
    29.12.2004
    Vorsicht: Es gibt Festplatten/Kamers, die nicht funktionieren, wenn man sie in Reihe schaltet (Sony Kamera / LaciePorscheFestplatt / iBookG4: geht nicht zuverlässig).

    (OS9-iMovie2, die zuverlässigste Kombination, noch vor OSX-iMovie2 ;) )
     
Die Seite wird geladen...

Diese Seite empfehlen