Epson C66 unter 10.3.9

Dieses Thema im Forum "Peripherie" wurde erstellt von Surfrider, 12.03.2007.

  1. Surfrider

    Surfrider Thread Starter MacUser Mitglied

    Beiträge:
    285
    Zustimmungen:
    3
    MacUser seit:
    08.11.2006
    hi


    ich habe an ein macbook mit 10.4 einen epson c66 angeschlossen, dann haben sich die GIMP-treiber von allein installiert.

    jetzt hat ein freund von mir den selben drucker versucht an einen alten G4 mit 10.3.9 anzuschliessen und hatte keinen erfolg...
    hat jmd einen vorschlag (ausser tiger kaufen)?
     
  2. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    MacUser seit:
    26.09.2003
    Moin!

    Also Gimp-Treiber installieren sich nicht von alleine...

    Installiert da Gutenprint, und dann sollte der Drucker gehen.

    MfG
    MrFX
     
  3. Surfrider

    Surfrider Thread Starter MacUser Mitglied

    Beiträge:
    285
    Zustimmungen:
    3
    MacUser seit:
    08.11.2006
    ach mann, das gleiche gefühl, wie damals als sie mir gesagt haben, das es den weihnachtsmann nicht gibt.

    hmmm...vielleicht waren sie schon installiert?


    den hier nehmen?:
    http://gimp-print.sourceforge.net/MacOSX.php3
     
  4. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    MacUser seit:
    26.09.2003
    Moin!

    Hm, evtl. sind die bei OSX.4 schon dabei...

    Ja genau, dieses Paket.

    MfG
    MrFX
     
  5. Surfrider

    Surfrider Thread Starter MacUser Mitglied

    Beiträge:
    285
    Zustimmungen:
    3
    MacUser seit:
    08.11.2006
    vielen dank dir...
     
Die Seite wird geladen...

Diese Seite empfehlen