Epson AcuLaser C1100

Dieses Thema im Forum "Peripherie" wurde erstellt von hannesge, 14.02.2005.

  1. hannesge

    hannesge Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    14.02.2005
    Hab mir vorige Woche einen Epson Laser C1100 zugelegt und versuche seither das Ding ins Netzwerk zu bringen - vergeblich.
    Ich hab den Drucker über einen D-Link DP-300U Printserver über den parallelen Port angeschlossen, da Ding blinkt, wenn ich einen Druckjob schicke und verfällt sofort wieder in den Schlafmodus.

    Direkt per USB an den Rechner angeschlossen funktioniert der Drucker einwandfrei.

    Wer hat eine Idee bzw. wer hat ähnliche Probleme?

    genervte Grüsse

    hannesge
     
  2. buk

    buk MacUser Mitglied

    Beiträge:
    1.033
    Zustimmungen:
    57
    MacUser seit:
    27.10.2003
    guude,

    den thread mal zum leben erwecken... :D

    hast du die drucker freigabe im netzwerk eingestellt? also bei den systemeinstellungen... uneter der option sharing/ printer sharing...


    regards,
    buk
     
    Zuletzt bearbeitet: 10.03.2005
  3. hannesge

    hannesge Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    14.02.2005
    ja,
    hab ich gemacht, das funktioniert auch - aber ich möchte das Ding an dem Printserver ins Netz hängen.

    lg
    hannes
     
  4. buk

    buk MacUser Mitglied

    Beiträge:
    1.033
    Zustimmungen:
    57
    MacUser seit:
    27.10.2003
    guude,

    ist der printer denn sichtbar im netz?

    regards,
    buk
     
  5. hannesge

    hannesge Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    14.02.2005
    ja, der Printer ist sichtbar - ich kann ihn auch Jobs schicken, aber die werden verarbeitet und verschwinden dann im Nirwana. Ich glaub das liegt daran, dass die Kommunikation zu schnell ist - hab das irgendwo gelesen.

    CU
     
  6. joph

    joph MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    20.05.2004
    Moin,

    Habe ähnliches Problem, Aculaser c1100 ist nicht ansprechbar. Ärgerlicherweise funktioniert weder der Weg über den Netzwerk-Parallelport-Printserver (Netgear ps101) noch über USB. Unter Virtual PC und WinXP druckt er dafür, aber das kann's ja nicht sein.
    Wo liegen da unsere Unterschiede, vielleicht kommen wir ja darüber weiter.
    Bei mir läuft 10.3.8, Treiberversion direkt von Epson runtergeladen (23d),
    gimp-print, und die beiden epson Treiber-Pakete von MacOSX-CD sind installiert.

    Gruß
    Joph
     
  7. hannesge

    hannesge Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    14.02.2005
    Morgen,

    habe die komplett gleiche Systeminstallation. In irgendeinem Forum hab ich gelesen, dass Epson selbst die Drucker sehr wohl mit Printservern anspricht. Hab mich deshalb auf allen Epson-Seiten schlau gemacht, aber nichts.

    lg
    Hannes
     
  8. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    MacUser seit:
    26.09.2003
    Moin!

    Mit welchem Protokoll sprecht ihr den Printserver an?

    Mal verschiedene ausprobiert?

    MfG
    MrFX
     
  9. joph

    joph MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    20.05.2004
    Hi,

    Ok, nach kompletter Neuinstallation vom OS X läuft's jetzt über USB.
    Hab mich ansonsten für den Betrieb mit einem nicht-Epson-Printserver mal ein wenig schlauer gemacht, dazu folgender Stand:
    - Die Epson-Treiber für USB sind ein recht komplexes Geflecht, durch das ich noch nicht so ganz durchsteige.
    - Eigentlich bräuchte man nur ein kleines Progrämmle, das Postscript, PDF oder cups-raster nach ESC/PageColor S umsetzt und 'ne passende PPD dazu
    - Über linuxprinting.org kommt man auf eine EpsonKowa - Seite, auf der genau das angeboten wird. Download ergibt aber, daß das Binary closed-source ist und nur für Linux kompiliert wurde.
    - Andererseits müßte man ja auch die Original-Epson-Software anzapfen können, da sie ja auch Cups benutzt. Ich hab mir daraufhin mal die für den USB-Betrieb installierte PPD unter /etc/cups/ppd angeschaut, da ist leider ein Eintrag drin, der das Epson-USB-plugin referenziert. Auf jeden Fall benutzt die ganze Soße den PrintJobMgr, was der aber nun wieder genau macht, konnte ich bisher nicht rausfinden.

    Hmmm..., vielleicht bekommt man ja die EpsonKowa Leute dazu, daß für Linux verfügbare Binary auch mal für Darwin zu kompilieren (Die Hoffnung stirbt zuletzt...). Ansonsten werde ich mal ein wenig weiter mit der USB-PPD spielen, vielleicht ergibt sich ja da etwas.

    Gruß
    joph

    P.S.: Im übrigen glaube ich, daß wenn der Drucker irgendwas bekommt, was er nicht versteht (falscher Druckertreiber), daß er dann einfach nur blinkt und gut ist...
     
  10. mikeldok

    mikeldok MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    19.10.2005
    Hallo!

    Gibts denn was Neues? Habe mir gestern einen Aculaser C1100 gekauft, wollte ihn am USB Printserver meines WLAN-Routers (FW114P - Netgear) laufen lassen. Unter Win XP kein Problem, bisher aber unter OS X 10.4 keine Lebenszeichen. Drucker ist in der Liste der verfügbaren Epson-Drucker trotz Installation der Treiber von CD nicht enthalten. Hotline war nur teuer, nicht hilfreich ("Da ist wohl Ihr USB-Anschluss defekt!")

    Gruß
     
Die Seite wird geladen...
Ähnliche Themen - Epson AcuLaser C1100
  1. eFKaWe
    Antworten:
    0
    Aufrufe:
    1.221
  2. Macsimpsons
    Antworten:
    0
    Aufrufe:
    388
  3. olli1968
    Antworten:
    0
    Aufrufe:
    554

Diese Seite empfehlen