englischer finder - suffixe ausblenden funktioniert nicht!

Diskutiere mit über: englischer finder - suffixe ausblenden funktioniert nicht! im Mac OS X Forum

  1. filzer

    filzer Thread Starter MacUser Mitglied

    Beiträge:
    457
    Zustimmungen:
    1
    Registriert seit:
    09.10.2003
    hallo,

    ich habe das problem, dass die benutzerordner plötzlich englisch sind:
    applications, desktop, pictures usw. (die programme selbst sind weiterhin in deutsch)

    über die suche habe ich den tipp gefunden, die suffixe auszublenden, die waren bei mir allerdings nie ausgeblendet, und der tipp hat auch nicht weitergeholfen.

    ich habe zwei verdächtige: einerseits den delocalizer, mit dem ich die vorinstallierten zusätzlichen sprachen entfernt hab. andererseits war der rechner in reparatur, und die haben da das kennwort entfernt (obwohl ich es ihnen eigendlich gesagt hatte, naja) und dabei vielleicht etwas verändert?

    neben dem problem-iBook steht auch noch ein iMac mit dem gleichen 10.3.4 drauf, kann ich da evt. irgendwelche sprachdateien herüberkopieren?

    für tipps wäre ich wirklich sehr dankbar!


    (ich habe einen neuen thread begonnen, weil das ja auch ein neues problem ist. hoffe das ist OK so?)
     
  2. aro74

    aro74 MacUser Mitglied

    Beiträge:
    801
    Zustimmungen:
    4
    Registriert seit:
    19.12.2002
    Nein, das ist weder der delocalizer noch die reparatur. Dasselbe Problem habe ich auf gut und gerne 15 Macs schon gesehen. Die Spracheinstellung des Systems wird durcheinander gewürfelt - keine Ahnung, warum. Es hilft eine Zeit lang, eine bestimmte Datei zu löschen ... muss nur noch tief in mich gehen und überlegen, welche das war. ;) Irgendwas Preference-mäßiges, bin nur nicht sicher, ob Finder oder Lokalisierungseinstellungen.
     
  3. Sieh mal nach, ob sich in den Ordnern ein e Datei namens .localized findet (mit ls -al im Terminal, da unsichtbar).
     
  4. filzer

    filzer Thread Starter MacUser Mitglied

    Beiträge:
    457
    Zustimmungen:
    1
    Registriert seit:
    09.10.2003
    ja, die localized datei hab ich gefunden. löschen?

    edit: @ rossi: wäre schön, wenn du einen übeltäter kennst! oder ist das die bewusste .localized datei?
     
  5. Nee, nicht löschen. Ganz im Gegenteil, wenn die Datei nicht da ist, wird nicht lokalisiert.
     
  6. aro74

    aro74 MacUser Mitglied

    Beiträge:
    801
    Zustimmungen:
    4
    Registriert seit:
    19.12.2002
    ... suche gerade schon bei maxfixit.com ... da stand mal irgendwas.
     
  7. filzer

    filzer Thread Starter MacUser Mitglied

    Beiträge:
    457
    Zustimmungen:
    1
    Registriert seit:
    09.10.2003
    hmm. .localized ist da, und alt, noch vom letzten jahr....

    danke für eure mühen!
     
  8. Hast Du das hier gelesen?
    http://www.macuser.de/forum/showpost.php?p=53655&postcount=2
    bzw. die lange Variante:
    http://www.macuser.de/forum/showpost.php?p=70495&postcount=9
     
  9. filzer

    filzer Thread Starter MacUser Mitglied

    Beiträge:
    457
    Zustimmungen:
    1
    Registriert seit:
    09.10.2003
    _ut, das war ein *super* tipp!

    tatsächlich hat in SystemfolderLocalizations der de.lproj eintrag gefehlt. dann hab ich diesen von meinem iMac herüberkopiert, neu angemeldet, und schwupps, da sind sie wieder!

    vielen dank für diese lösung! bist ein wahrer fachmann, beschäftigst du dich auch beruflich mit macs oder wie kommts?
     
  10. Shetty

    Shetty MacUser Mitglied

    Beiträge:
    4.554
    Zustimmungen:
    313
    Registriert seit:
    13.06.2004
    Hmmm. Bei mir ist alles da, Suffixe ausblenden bringt auch nix. Was solls, würd mich sowieso nur verwirren wenn ich mal in der Shell arbeite.
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche