Enemy Territory: nur komisch oder nicht bewegen

Dieses Thema im Forum "Mac Spiele" wurde erstellt von Elixyr, 21.08.2005.

  1. Elixyr

    Elixyr Thread Starter MacUser Mitglied

    Beiträge:
    68
    Zustimmungen:
    0
    MacUser seit:
    11.08.2005
    Hi,
    ich hab mir mal Enemy Territory installiert.
    Ich komm auch prima auf die Server.
    Die Tastenbelegung hab ich auch angepaßt.
    Soweit so gut...

    Bin ich dann auf einem Server, hab ich manchmal das Gefühl gegen eine unsichtbare Wand zu laufen.
    Wenn ich aufhöre zu steuern, werde ich auch schon mal wieder zurück gedrängt.

    Dann kommt es auch oft vor, daß ich mich nur umsehen kann.
    Weder bewegen, noch schießen.

    Version 2.60 für OSX
    Hat das Teil nen Bug, stimmt was mit meinem Rechner oder dem Server nicht?
    Ich find das schon recht seltsam. Immerhin ist es so unspielbar.
     
  2. CheGuevara

    CheGuevara Banned

    Beiträge:
    1.668
    Zustimmungen:
    0
    MacUser seit:
    17.03.2004
    Das mit der "Wand" scheint meines Erachtens nach der berüchtigte "Lagg" zu sein, d.h. dein Ping ist zu hoch oder eher gesagt deine Geschwindigkeit deines Internetanschlusses ist zu lahm...

    Das andere weiß ich leider nicht :cool:
     
  3. fib

    fib Gast

    Ich würde auch tippen, dass dein Internet zu langsam ist. Oder du lädst nebenher noch etwas runter...?
    Gruß
    Philipp
     
  4. Elixyr

    Elixyr Thread Starter MacUser Mitglied

    Beiträge:
    68
    Zustimmungen:
    0
    MacUser seit:
    11.08.2005
    Ja, ich hab nebenbei etwas runtergeladen.
    Ich hab nicht geahnt, daß das so extreme Konsequenzen hat.
     
Die Seite wird geladen...