Endlahme Verbindung von iMac G5 mit Tiger zu XP-Rechner

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Temp13, 01.09.2005.

  1. Temp13

    Temp13 Thread Starter MacUser Mitglied

    Beiträge:
    492
    Zustimmungen:
    2
    MacUser seit:
    17.05.2004
    Hey und guten Abend!

    Habe meinen iMac 2Ghz G5 10.4.2 via 10/100 Ethernet-Kabel an einem ADSL-Router hängen welcher mich an eine Win-XP Dose mit 3.0Ghz ebenfalls per Kabel weiterleitet. Mit der Kommunikation ist alles im grünen Bereich und ich hab den Router auch schon angepingt, was auch erfolgreich war.

    Das einzige Problem ist, daß eine Übertragungsgeschwindigkeit von 300-400 k/sek. nicht Sinn der Sache sein kann und man auf einen Gigabyte schonmal 20 Minuten warten muss! Und das selbst dann, wenn nichts weiter läuft als der Finder und die Windowsoberfläche auf dem PC.

    Als ich meinen 400Mhz iMac G3 noch im Netzwerk hängen hatte, ging das erschreckend schneller. Zwar benutzte ich DAVE-Network und der PC kommunizierte über PCMac-Lan, aber die mögliche Datenrate wurde fast komplett ausgeschöpft.

    Nun hat der PC zwar noch PCMac-Lan installiert und laufen, was aber kein Thema ist, die Geschwindigkeit ist aber mächtig geschrumpft und sie nervt.

    Woran könnte das wohl liegen???

    Thx an alle schonmal im voraus
     
  2. Temp13

    Temp13 Thread Starter MacUser Mitglied

    Beiträge:
    492
    Zustimmungen:
    2
    MacUser seit:
    17.05.2004
    Öh jap...danke....für welchen Ratschlag auch immer =)
     
Die Seite wird geladen...