emailformat

Diskutiere mit über: emailformat im Internet- und Netzwerk-Software Forum

  1. absinth

    absinth Thread Starter MacUser Mitglied

    Beiträge:
    271
    Zustimmungen:
    2
    Registriert seit:
    17.08.2006
    hallo alle zusammen,

    ich habe seit kurzem ein problem mit "mail":

    ich habe eine art newsletter abonniert den ich wöchentlich empfange.
    bis vor kurzem wurde der inhalt der email im html format angezeigt, sodaß ich am anfang der mail eine art inhaltsangabe mit links zu den einzelnen beiträgen innerhalb dieser mail hatte.
    seit kurzem jedoch zeigt mail mir diese mails nur noch als reinen text an, was es bei der größe dieser mails unmöglich macht diese zu lesen... die absätze sind dadurch auch nicht mehr wirklich vorhanden.
    ich habe nichts an den einstellungen vorgenommen was diese darstellung hätte beeinflussen können. leider finde ich keine einstellung mit der ich die mail wieder in das originale format bekomme.

    ich würde euch gerne einen vorher-nachher screenshot dazu geben, allerdings ist der inhalt der mails kostenpflichtig. der verfasser würde sich bestimmt nicht freuen wenn ich das hier öffentlich bereitstelle ;)

    vielen dank für eure hilfe.

    gruß
    absinth
     
  2. Gerundium

    Gerundium MacUser Mitglied

    Beiträge:
    1.997
    Zustimmungen:
    69
    Registriert seit:
    22.10.2005
    Wenn du im Menü "Darstellung" im Menüpunkt "E-Mail" eine andere Darstellungsalternative auswählst, wird die Mail dann korrekt dargestellt?
     
  3. absinth

    absinth Thread Starter MacUser Mitglied

    Beiträge:
    271
    Zustimmungen:
    2
    Registriert seit:
    17.08.2006
    dort kann ich leider nur "lange header" und "reine datei" auswählen. beides bringt mich nicht weiter :(
     
  4. Gerundium

    Gerundium MacUser Mitglied

    Beiträge:
    1.997
    Zustimmungen:
    69
    Registriert seit:
    22.10.2005
    Hm, dann scheint es keine korrekte HTML-Mail zu sein. Schau dir die Mail mit "reine Datei" an. Werden nur die neuen Mails falsch angezeigt?
     
  5. absinth

    absinth Thread Starter MacUser Mitglied

    Beiträge:
    271
    Zustimmungen:
    2
    Registriert seit:
    17.08.2006
    oh je ... da hätte ich auch mal selber drauf kommen können :(
    die alten mails werden richtig angezeigt....dann liegt es wohl nicht an mir, sondern am versender...ich werde den mal kontaktieren ;)

    danke gerundium....
     

Diese Seite empfehlen

Benutzerdefinierte Suche