emac unter OS 9 starten

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von shineda, 13.06.2004.

  1. shineda

    shineda Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    13.06.2004
    Hallo,

    ich hätte mal ne Frage: Kann man einen neu gekauften Emac G4 irgendwie dazu überreden, noch unter OS 9 zu starten? Ich dachte immer, daß das erst bei den G5 nicht mehr geht.

    Danke und Grüße vom S.
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Hallo

    Das wird wohl nicht gehen der eMac ist nicht mehr Os 9 startfähig da kann man auch nichts machen so weit mir bekannt ist. Ein Freund hat sich grade einen gekauft ,und da er von mir das Os 9 kannte wollte er das auch gern aber auf nachfrage bei Gravis sagte man mir das es nicht möglich ist du hast doch aber die classic Umgebung so kannst du zumindest die alte software weiterhin problemlos weiter nutzen .

    Wenn ich doch noch was anderes in Erfahrung bringen sollte werde ich es noch mal schreiben.

    Gruß
    marco
     
  3. SchaSche

    SchaSche MacUser Mitglied

    Beiträge:
    8.510
    Zustimmungen:
    88
    MacUser seit:
    09.02.2003
    Den eMac fehlt ein Rom (wie den PowerBooks G4, dem iBooks G4, den iMacs G4 und dem PowerMac G5 auch), um OS 9 zu Booten. Wenn du alte Anwendungen hast, die OS 9 brauchen, musst du auf die Classic Umgebung zurückgreifen...
     
  4. shineda

    shineda Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    13.06.2004
    Danke für die Infos.

    Zum Glück betrifft es nicht meinen eigenen, den hab ich schon vor 1,5 Jahren gekauft ...
     
Die Seite wird geladen...

Diese Seite empfehlen