emac started nicht mehr

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von leok, 19.11.2004.

  1. leok

    leok Thread Starter MacUser Mitglied

    Beiträge:
    171
    Zustimmungen:
    0
    MacUser seit:
    19.11.2004
    Nachdem ich gestern auf meinen erst 2 monate alten emac( G4 1,2 Ghz,mac os x 13.69) das Airport update installiert habe und neugestarted habe, konnte ich nach ca. 30 min keine Programme mehr starten. Das Icon hüpfte eine ganze weile im Dock, aber es passierte nichts.Als ich ihn neustarten wollte bemerkte ich, dass in allen menüs Buchstarben fehlten.Als ihn dann mit dem Befehl "eustartn" neustartete, stürzte er nachdem er kurz das Hintergrundbild zeigte ab. Dies machte er auch beim 2. und 3. Mal.
    Appfel+Wahl+p+r habe ich auch schon ergebnislos versucht.

    Was sollich machen?
     
  2. Wildwater

    Wildwater Super Moderatorin Super Moderator

    Beiträge:
    10.963
    Zustimmungen:
    331
    MacUser seit:
    31.03.2003
    versuch mal pram reset:
    apfel + alt + ctrl + shift + einschaltknopf für 10 sekunden.

    ww
     
  3. Icetheman

    Icetheman MacUser Mitglied

    Beiträge:
    2.014
    Zustimmungen:
    24
    MacUser seit:
    31.08.2002
    Vieleicht hilft es auch mal mit der shift Taste zu starten.
     
  4. Visual

    Visual MacUser Mitglied

    Beiträge:
    233
    Zustimmungen:
    0
    MacUser seit:
    05.11.2004
    Bin mir nicht sicher, aber so wie leok den Zustand geschildert hat, ist das nicht mit Tastenkombinationen getan...

    Würde mit der System-CD starten und das System neu installieren und dabei den bereits angelegten Benutzer erhalten. Dauert vielleicht 15 Minuten im Gegensatz zu stundenlangen Rumprobieren...

    Vorher vielleicht einmal die Zugriffsrechte von CD/DVD aus reparieren...

    Gruß,

    Visual
     
  5. leok

    leok Thread Starter MacUser Mitglied

    Beiträge:
    171
    Zustimmungen:
    0
    MacUser seit:
    19.11.2004
    Danke visual, erläuft wieder
     
Die Seite wird geladen...