elgato eyeTV hybrid - alles mono ???

Dieses Thema im Forum "Multimedia Allgemein" wurde erstellt von Mac User Y, 11.02.2007.

  1. Mac User Y

    Mac User Y Thread Starter Banned

    Beiträge:
    141
    Zustimmungen:
    0
    MacUser seit:
    04.02.2007
    Habe elgato eyeTV hybrid (DVB-T angeschlossen) und mir fällt auf dass alles irgendwie mono ist. Der Ton ist auch leicht gedämpft, also wenig hohe Töne.

    Switchen zwischen linker/rechter/stereo Kanal bringt keine Veränderung.

    Habt ihr das auch? Was sagt Ihr dazu?
     
  2. Nili

    Nili MacUser Mitglied

    Beiträge:
    207
    Zustimmungen:
    5
    MacUser seit:
    25.09.2006
    Ja, leider hast Du Recht. Der Hybrid Stick hat im Betrieb mit analogem Kabel wirklich nur Mono Sound. Wenn Du ihn über DVB-T nutzen kannst hast Du auch sofort Stereo. Habe ich auch erst nach dem Kauf bemerkt. Zum Glück funktioniert der DVB-T Empfang hier recht gut. Sehe gerade das Du geschrieben hast das Du DVB-T nutzt. Hm, dann sollte es aber eigentlich mindestens Stereo sein. Digital ist ja auch möglich. Schau mal unter den Soundeinstellungen im EyeTV Menü was da angehakt ist.
     
  3. Mac User Y

    Mac User Y Thread Starter Banned

    Beiträge:
    141
    Zustimmungen:
    0
    MacUser seit:
    04.02.2007
    Angehakt ist "Stereo"

    Habe aber den Eindruck es ist kein Stereo.

    Wie erkenne ich dass es Stereo ist? Nur daran, dass da "Stereo" angehakt ist?

    Der Ton neigt wie gesagt leicht zu tiefen Tönen. Besonders die "s'" und "z's" (beim Sprechen) sind so gedämpft!

    Die Filmtrailer auf www.apple.com klingen im vergleich dazu sauber und deutlich. Liegt also nicht an den iMac Lautsprechern.
     

Diese Seite empfehlen