Einbuchen ins W-LAN dauert ewig

Diskutiere mit über: Einbuchen ins W-LAN dauert ewig im Mac OS X Forum

  1. micha2500

    micha2500 Thread Starter MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    4
    Registriert seit:
    31.01.2005
    Hallo,

    bis zum Update auf Tiger habe ich mein PB 12" lediglich aufklappen müssen und hatte gleich Zugriff auf mein W-LAN und damit auf das Internet. Seit Tiger muss ich immer ca. 1 bis 2 Minuten warten, bis eine Funkverbindung hergestellt wurde. Gelegentlich hilft nur ein Neustart, um wieder eine Verbindung zu bekommen. Wie kann ich die Ursache identifizieren bzw. dieses nervige Problem beheben? Am Router sollte es ja nicht liegen, weil mein WIN-Notebook keine Probleme mit dem W-LAN hat und sich wie immer einbucht.
     
  2. benson

    benson MacUser Mitglied

    Beiträge:
    31
    Zustimmungen:
    0
    Registriert seit:
    19.01.2005
    hab genua das selbe problem seit tiger. extrem geworden ist es nun aber mit dem update auf 10.4.2. minutenlanges warten bevor eine verbindung zu stande kommt. versucht man über das wlan symbol den router direkt auszuwählen, bekommt man nur eine fehlermeldung.

    wenn jemand helfen kann, bin ich ebenfalls sehr dankbar.....
     
  3. Zyklotrop

    Zyklotrop MacUser Mitglied

    Beiträge:
    217
    Zustimmungen:
    0
    Registriert seit:
    22.06.2005
    Das ist schon sehr seltsam ...
    Bei mir ists genau umgekehrt. Unter 10.4 und 10.4.1 hats bei mir beim Aufklappen auch immer einige Zeit gedauert, bis ich ins Netz kam.
    Unter 10.4.2 klapp ichs auf und ... zack ... :)

    Safari ist auch eindeutig schneller geworden und scrollt mit dem Trackpad eindeutig weicher und ebenfalls schneller.

    Habt ihr vielleicht in den TCP/IP-Einstellungen unter der Rubrik DNS-Server außer der Router-IP noch Server-IPs eures Providers angegeben?
    Wenn ich bei mir die IPs meines Providers rausschmeiße und nur noch meinen Router drin lasse, wirds eindeutig schneller :)
    Ach so: Ich hab die Einstellungen auf "manuell" stehen und dem PB eine IP zugewiesen.

    Grüße
     
  4. Chimo

    Chimo MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Registriert seit:
    09.07.2005
    bei mir genau so

    mit dem 12" PB ändert sich sich seit Tiger die Feldstärke während des Betriebs ständig. Manchmal bricht die Verbindung auch ab. Kanalwechsel, Ändern der Konfiguration von automatisch auf manuell usw. hat nichts gebracht; auch nach dem Update auf 10.4.2 hat sich nichts geändert.
    Chimo
     
Die Seite wird geladen...

Diese Seite empfehlen