ein Quicksilver (G4 867 Single) Problem für Profis...

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von bep!, 23.02.2006.

  1. bep!

    bep! Thread Starter MacUser Mitglied

    Beiträge:
    88
    Zustimmungen:
    0
    Registriert seit:
    21.08.2003
    Hallo Gemeinde,

    hier habe ich echt eine Nuss zu knacken:
    mein G4 867 Quicksilver Single Bj 2002 geht, wenn ich das Gerät zugeklappt lasse, und nicht zusätzlich mit einem 20 cm ! Tischventi kühle, einfach aus.
    Wie bei einem Powerreset. Das war bisher die einzige Maßnahme die Hilft.

    Power-reset, PR Ram, Speicherbausteine, Kühlpaste zwischen CPU und Turm, Lüfterwechsel (Papst) waren erfolglos. ich weiß einige QS haben Probleme mit dem Board oder dem Netzteil. Aber hilft dagegen ein Tischventilator so effizient?

    Ist hier irgendein Crack unter uns der noch einen Ansatz hat um das Problem zu lösen? Wo sind die Hitzeempfindlichen Stelle die ich nun mit dem Tischeventi "erwische"? wie kann man das prüfen?
     
    Zuletzt bearbeitet: 23.02.2006
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.802
    Zustimmungen:
    3.631
    Registriert seit:
    23.11.2004
    wenn der einfach ausgeht, wird wohl das netzteil zu heiss...
    hast du da den lüfter gewechselt?
    wenn ja, hast du auf die luftdurchsatz-werte geachtet?
     
  3. bep!

    bep! Thread Starter MacUser Mitglied

    Beiträge:
    88
    Zustimmungen:
    0
    Registriert seit:
    21.08.2003
    Nein da habe ich nicht den Lüfter gewechselt.
    Aber ich habe das netzteil schon ausgebaut und unter das CD Laufwerk gestellt,
    damit es nicht die Hitze vomn der CPU/des Turm abbekommt?
    Hat auch nicht geholfen.
     
  4. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.802
    Zustimmungen:
    3.631
    Registriert seit:
    23.11.2004
    das war glaub ich keine gute idee, da der cpu lüfter die luft richtung netzteil pustet...

    hast du schon mal die hardware test cd laufen lassen?
    um einen motherboard defekt auszuschliessen?
     
  5. bep!

    bep! Thread Starter MacUser Mitglied

    Beiträge:
    88
    Zustimmungen:
    0
    Registriert seit:
    21.08.2003
    OK war am alten Platz: nun sogar draussen...

    Hi,

    nicht das wir uns missverstehen, da es nix geholfen habe hatte ich das Netzteil schon wieder an seinem angestammten Platz. Aber ich habe Deine Anmerkung zum Anlass genommen das netzteil nun komplett nach draussen zu verbannen. Ich Wahnsinniger habe alle Kaben durch die Öffnugen der Steckplätze gelegt ;-)))

    Nu ist die Kiste zu, der Venti bläst nur noch aufs Netzteil.
    Ich bin gespannt ob er sich gleich verabschiedet oder nicht.

    Ja, Ja Hardeware Test war das Erste was ich gemacht habe.
    Den ganzen allgemeinen Kram habe ich Duch.

    bis nachhher.
     
  6. MacNWalk

    MacNWalk Gast

    Slotblechlüfter versuchen...



    Versuch mal einen Slotblechlüfter einzubauen (freier PCI-Steckplatz nötig). Hat sich hier sehr positiv ausgewirkt!!!.

    Gruß MacNWalk
     
  7. bep!

    bep! Thread Starter MacUser Mitglied

    Beiträge:
    88
    Zustimmungen:
    0
    Registriert seit:
    21.08.2003
    Slotblechlüfter

    woher? was kostet das?
     
  8. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.802
    Zustimmungen:
    3.631
    Registriert seit:
    23.11.2004
    kriegst du bei jedem pc händler um die ecke...
     
  9. MacNWalk

    MacNWalk Gast

  10. bep!

    bep! Thread Starter MacUser Mitglied

    Beiträge:
    88
    Zustimmungen:
    0
    Registriert seit:
    21.08.2003
    zusätzlicher Lüfter...

    das ist doch mal was konkretes: <http://www.lcm-shop.de/product_info...oducts_id=13849>
    Den Lüfter habt Ihr eingebaut und damit seid Ihr zufrieden; der Mac verabschiedet sich nicht mehr? Hattet Ihr die gleichen Sorgen oder warum sind die bei Euch die Lütfer zusätzlich reingekommen? Wo kriegen die den Strom her?

    fragt bep!

    beim googlen finde ich 1.000 und ein Produkt.

    Übrigens:
    "Nu ist die Kiste zu, der Venti bläst nur noch aufs Netzteil.
    Ich bin gespannt ob er sich gleich verabschiedet oder nicht."
    Bis jetzt ist er nicht ausgegangen ;-)

    Meint Ihr die Slotkühler packen das die Temp. des Netzteiles unten zu halten?
    Schließlich sind die Slots relativ weit unten und das Netzteil oben in der anderen Ecke?
     
Die Seite wird geladen...

Diese Seite empfehlen