Eclipse 3.1 auf dem MacBook

Dieses Thema im Forum "Mac OS X Entwickler, Programmierer" wurde erstellt von iDima, 02.12.2006.

  1. iDima

    iDima Thread Starter MacUser Mitglied

    Beiträge:
    120
    Zustimmungen:
    1
    MacUser seit:
    24.10.2006
    Hallo zusammen!

    Ich arbeite gerade an einem Eclipse Plugin, das mit Eclipse 3.1 geschrieben wurde. Da der Aufwand der Portierung auf 3.2 sich nicht lohnt, habe ich mir die Mac-Version von Eclipse 3.1 heruntergeladen und versucht zu starten. Leider klappt es nicht, nur die Version 3.2 funktioniert. Gibt es da irgendeinen Trick die 3.1er Version ebenfalls zum Laufen zu bringen?

    Vielen Dank!
     
  2. gishmo

    gishmo MacUser Mitglied

    Beiträge:
    812
    Zustimmungen:
    23
    MacUser seit:
    16.03.2004
    Noe, leider nicht. Erst die Version 3.2 läuft auf Intel.
     
  3. Badener

    Badener Gast

    Du bräuchtest von eclipse eine Intel-Version. Die, die du nimmst, ist offensichtlich die von PPC.

    AFAIK gibt es aber keine 3.1er für Intel....
     
  4. Trinil

    Trinil MacUser Mitglied

    Beiträge:
    31
    Zustimmungen:
    0
    MacUser seit:
    12.10.2005
    Die entsprechende Datei im eclipse Ordner durch diese Datei: https://bugs.eclipse.org/bugs/attachment.cgi?id=34552 ersetzen und es sollte gehen. Wenn das Plugin aber tatsaechlich nur mit Eclipse 3.1 geschrieben wurde, spricht nichts dagegen, dass es auch unter 3.2 laeuft, aber du meintest ja wahrscheinlich dass es nicht geht.
     
Die Seite wird geladen...
Ähnliche Themen - Eclipse auf dem
  1. Nioo
    Antworten:
    18
    Aufrufe:
    3.136
    below
    07.07.2011
  2. arnewolf
    Antworten:
    5
    Aufrufe:
    570
    arnewolf
    05.10.2009
  3. g-sus23
    Antworten:
    1
    Aufrufe:
    617
    gishmo
    03.06.2006
  4. thovan
    Antworten:
    1
    Aufrufe:
    688
    Trinil
    31.03.2006
  5. hoppeSP
    Antworten:
    11
    Aufrufe:
    957
    supervision
    05.05.2006