DSL total lahm...

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von patrick1983, 17.06.2005.

  1. patrick1983

    patrick1983 Thread Starter MacUser Mitglied

    Beiträge:
    53
    Zustimmungen:
    0
    MacUser seit:
    18.03.2004
    Hallo zusammen!

    Habe folgendes Problem:
    Ich verfüge über einen DSL-Anschluss der Telekom (768er) und einen Router (Telekom Eumex 704 PC LAN) und erreiche Downloadgeschwindigkeiten von lediglich 20 kbits/s!
    An dem Router sind 2 PC's (jeweils Win XP) und mein iBook angeschlossen.

    Wie komme ich auf normale Downloadraten?

    greetz,
    P.
     
  2. herr_seb

    herr_seb MacUser Mitglied

    Beiträge:
    275
    Zustimmungen:
    14
    MacUser seit:
    10.03.2004
    ich gehe mal davon aus, dass sich diese 20kbit ergeben, wenn die anderen rechner aus sind.

    vielleicht mal den router neustarten. nach einer gewissen zeit hängen sich manche modelle schonmal gerne auf, bzw. werden unerträglich langsam.

    hat es denn jemals besser funktioniert?
     
  3. chaos_inc

    chaos_inc MacUser Mitglied

    Beiträge:
    3.055
    Zustimmungen:
    194
    MacUser seit:
    10.05.2005
    Von welchen Servern hast Du die Downloadraten?
    Wenn´s seriöse Server sind und Du ständig so lahme Downloads hast, liegts an Deinem Anschluß. Wie weit bist Du denn vom Knoten weg und wieviele User hängen da ca. dran? Ich weiß, Infos sind da meist schwer zu bekommen, könnte halt eine Möglichkeit sein.
    Versuch mal, mit Getright für Windows ( Testversion ) auf einen Uniserver oder so zu kommen. Wenn da permanent niedrige Downloads kommen, dann liegt´s definitiv an Deinem Anschluß. Ach ja: Filsharing macht die ganze Verbindung zu!
     

Diese Seite empfehlen