DSL mit Power Mac 7100/80 - wie geht das?

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von fellmann, 17.05.2006.

  1. fellmann

    fellmann Thread Starter MacUser Mitglied

    Beiträge:
    41
    Zustimmungen:
    0
    MacUser seit:
    08.04.2006
    Hab schon wieder ein Problem. Hilfe...

    Mein Power Mac 7100/80 läuft jetzt ganz schön.
    Nun habe ich einfach mein Netzwerkkabel hinten angesteckt und es rührt sich nix.
    Internet Explorer ist installiert.
    Der Mac schreibt er findet die Internetseite nicht.
    Welche Einstellungen muß ich wählen damit das funktioniert.

    Bei meinem XP Notebook und meinem IMac G3(OS9.2.2) hat der Internetzugang sofort nach dem Anstecken des Kabels funktioniert.

    Was soll ich tun?
    Danke
     
  2. chrischiwitt

    chrischiwitt MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    MacUser seit:
    24.11.2005
    Marcus, ich sehe, der Kleine läuft........ Super. 8.5?????

    So. Einfach Kabel rein und laufen, das geht bei ollen Macs nicht.
    Für DSL musst Du dem Mac erstmal sagen, daß er über Ethernet in Netz gehen soll, ihn an den Router (oder was hast Du?) stöpseln und dann per TCP/IP (im Apfelmenü, evtl Kotrollfelder) konfigurieren.

    Überleg es Dir aber ganz genau: Für DSL ist die Kiste eigentlich nicht geeignet, da viel zu langsam. Einen Test ist es jedoch wert.

    Für Hilfe: Weisst ja, wie Du mich zu packen kriegst........

    Chrischi
     
  3. Rupp

    Rupp MacUser Mitglied

    Beiträge:
    7.543
    Zustimmungen:
    603
    MacUser seit:
    10.10.2004
    Wenn du direkt am Modem hängst kannst du das vergessen, da das alte Mac OS (also 7.5.1 bis 9.2.2) keine PPOE Treiber mit dabei hat.

    gehst du jedoch über einen Router ins Internet gehe wie folgt vor:
    Rechner einschalten

    FILESHARING
    oben im Apfel Menü auf "Kontrollfelder"
    anschließend auf "FileSharing" klicken
    "FileSharing Starten" klicken
    danach schließen

    APPLE TALK
    Danach klickst du in den Kontrollfeldern auf "Apple Talk"
    dort stellst du "Ethernet" ein

    TCP/IP
    nach abschließen wieder in die kontrollfelder gehen und auf "TCP/IP" klicken
    dort stellst du nun "DHCP" ein (NICHT "DHCP Manuell")
    bleib in "TCP/IP" und drücke "Apfel + K" dort kannst du deine konfiguration umbenennen wenn du willst. mit "Apfel+W" wird das konfig fenster geschlossen. er fragt ob du die aktuelle konfig sichern möchtest. Hier klickst du auf "Ja" bzw "Sichern"

    nach beenden des Kontrollfelds einfach Rechner neustarten und dann sollte der IE eine seite finden :)
     
  4. fellmann

    fellmann Thread Starter MacUser Mitglied

    Beiträge:
    41
    Zustimmungen:
    0
    MacUser seit:
    08.04.2006
    Hm, funktioniert bis zu dem Punkt: AppleTalk, wenn ich Ethernet einstellen.

    Aber:

    "Beim Versuch Ethernet zu benutzen ist ein Fehler aufgetreten. Bitte Netzwerkverbindung überprüfen. "

    Ist die Netzwerkkarte im Sack?

    Mit meinem Notebook geht die Verbindung über das Netzwerkkabel.

    Kann man die Netzwerkkarte prüfen?
     
  5. chrischiwitt

    chrischiwitt MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    MacUser seit:
    24.11.2005
    Ääääh, soweit ich mich erinnere, geht man wie folgt vor:

    Internet-Assistant - alles schön eintragen.
    TCP / IP - auch schön ausfüllen
    Router konfigurieren über möglichst Netscape 7 oder einen IE mit Pop-up-Blocker.

    In meinem speziellen Fall hab ich mir mal die Provider-Software auf den Rechner gezogen und angeworfen, geht meist schneller als per Hand, Einstellungen übernommen, dann TCP/IP konfiguriert und das Zeug von T-Online ganz schnell von der Platte geschmissen.........
     
Die Seite wird geladen...

Diese Seite empfehlen